Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

CMC 8.5 Needed for P4000

CMC 8.5 Needed for P4000

Hello,

 

I inherited some Lefthand Sans that were not properly maintained, they have CMC 7.00.4070 and I need to upgrade to 8.5.

It looks like HP has removed 8.5 CMC. Does anyone know, where I can get it?

5 REPLIES
KFM_1
Advisor

Re: CMC 8.5 Needed for P4000

If you're upgrading just the CMC then I'm pretty sure you can install the latest version (10) and it should still be able to manage the v7 nodes.

 

If you're upgrading the entire Lefthand (nodes + CMC) then HP have removed availability for SAN/iQ 8.5 so you might as well just upgrade to the latest supported version.

 

You can download Lefthand/P4000/StoreVirtual software from the HP Software Depot:  https://h20392.www2.hp.com/portal/swdepot/index.do

 

 

Cheers,

KFM

 

Re: CMC 8.5 Needed for P4000

I thought about using another verison  but I am getting the following message:

 

Use an 8.5 or lower CMC to upgrade.

KFM_1
Advisor

Re: CMC 8.5 Needed for P4000

Where are you receving the "Use an 8.5 or lower CMC to upgrade" message?

 

In the HP Lefthand Storage Release Notes (http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c03544514/c03544514.pdf) on page 12 it says:

 

"To upgrade to version 10.0 SAN/iQ software, the storage systems must be at version 7.0.01 SP1 or later. If the storage systems are at a lower version, please contact Customer Support for access to the interim upgrade files. See “HP technical support” (page 23) for customer support contact information. If you are upgrading to version 10.0 from version 7.0 SP1, you must manually upgrade first to version 8.0. From version 8.0, Online Upgrades will first upgrade to version 9.5 and then upgrade to version 10.0."

 

It looks like you're out of luck attempting to download any 8.5 version software from HP's website! :(

 

I wonder, if you're just after a big bang approach, if you're able to just run the Quick Restore DVD for the latest version on one of the nodes to force an upgrade without having to go through HP support?  Obviously this will most likely mean that you won't be able to add the node back into the cluster as the version is too high for the CMC....  Best to do this on non-production systems ;)

 

Cheers,

KFM

 

Russell Mellon
Occasional Visitor

Re: CMC 8.5 Needed for P4000

I actually need the 8.5 CMC as well. There's a bug with the status of the BBU (Backup Battery) in SAN/IQ 8.5 that prevents upgrading to newer versions of SAN/IQ.  There's a patch (10109-00 file=TA686-10582.patch) that can fix it, but it would appear that you can only you use the CMC 8.5 to install the patch.  With 8.5, you can browse to a file to install.  Seems that starting with CMC 9.0, you can no longer do that.  And I've tested CMC 10 and 1.5 and neither will let you do any patching at all because of the BBU status.

 

I actually have the CMC 8.0 installer (the installed EXE has a version 8.0.0.0).  I can install it, but it doesn't run.  Windows hourglass for a few seconds and nothing start. 

Stephan_K
HPE Pro

Re: CMC 8.5 Needed for P4000

perhaps you could user newer CMC and method described in this thread for applying the patch

Regards

stephan

I am an HPE employee.