HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

Creating new Cluster in existing Management Group BUG

Johannes_we
Advisor

Creating new Cluster in existing Management Group BUG

Hi Storage Guys,

 

i bought 4 new StoreVirtual 4730 boxes and want to add them to my existing mgmt group. It´s now configured with 16 P4500G2 and two StoreVirtual 4530 dived into two MultiSite Clusters.

 

My Problem now is that if i want to create a new MultiSite Cluster (wich I have to because of the new 4730) it is asking me to create new Sites because the wizard cannot see my existing two?? and i have to select a failover manager although there is already one in the mgmt group.

 

Is this a known bug? All knodes running on 10.5.00.0149.0

 

Regards Johannes

6 REPLIES
oikjn
Honored Contributor

Re: Creating new Cluster in existing Management Group BUG

are the new nodes also 10.5?  I thought new stuff is now shipping w/ v11... that might be your problem.

 

Is your problem that the four new nodes can't be assigned to a site or are you trying to create a multi-site cluster from the beginning?  It might be a bug you found.  Have you tried just creating the cluder first and THEN assigning the nodes to specific sites?

Johannes_we
Advisor

Re: Creating new Cluster in existing Management Group BUG

The new nodes are also on 10.5.

 

If I just add the new nodes to the management cluster without adding or creating a new cluster, i can assign them to an existing site.

After this, i tried to create a new multi site cluster in this existing management group, CMC asks me for new sites where the systems are placed although i already placed them in existing sites.

 

 

oikjn
Honored Contributor

Re: Creating new Cluster in existing Management Group BUG

how about you try creating the cluster w/ the nodes unassigned to a site and THEN after the cluster is created, assign the nodes.  You definitely should be able to do it in that order.

Johannes_we
Advisor

Re: Creating new Cluster in existing Management Group BUG

The wizard where i can create a Multi-Site Cluster asks me to assign them to a site. Without this, i cannot finish the wizard.
What i´ve done is to create two new dummy sites in the wizard and after finish, i put them back in the original and correct site.
oikjn
Honored Contributor

Re: Creating new Cluster in existing Management Group BUG

don't create a multi-site cluster just create a standard single site cluster and then AFTER the cluster is created you can just assign the nodes to the correct sites and it will convert the cluster to a multi-site cluster.

Johannes_we
Advisor

Re: Creating new Cluster in existing Management Group BUG

ok that was what i´ve done to get online with two boxes.
the intresting thing was as i hat assigned the two nodes to a site before, the cluster switched from standard to multisite without any configuration done ;)