HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

Downgrade to 9.5 from 10.0 HP P4300 G2 ?

SOLVED
Go to solution
hpunne
Occasional Advisor

Downgrade to 9.5 from 10.0 HP P4300 G2 ?

Hi... I have 2 P4300 ...

The system reported a version 10, suggesting its upgrade, then first upgrade the CMC, then did it with both P4300 and when it had to do with the FOM, gives an error and does not let you do the upgrade. I can not move. Maybe I can do downgrade to 9.5 from 10.0 in the P4300?
Thank you.

3 REPLIES
TimAtHP
Senior Member
Solution

Re: Downgrade to 9.5 from 10.0 HP P4300 G2 ?

Hi hpunne,

 

I have not come across this issue personally, but my suggestion is to reinstall the Failover Manager: Download the latest FOM with LeftHand OS 10.5 from hp.com/go/storevirtualdownloads, remove your existing FOM from the management group, delete it from your vSphere/Hyper-V host, install the new FOM and add the new FOM to your management group.

 

If you want to go back to SAN/iQ 9.5 for already upgraded storage nodes, I suggest you call HP Support.

 

Thanks.

-Tim

Disclaimer: I work for HP; views are my own; provided "as is" without warranty of any kind, either expressed or implied.
hpunne
Occasional Advisor

Re: Downgrade to 9.5 from 10.0 HP P4300 G2 ?

Tim, thank you very much.

last question: how to convert this fom OVM to Esx 5.1 virtual machine ? did you know ?

 

Thanks.

hpunne
Occasional Advisor

Re: Downgrade to 9.5 from 10.0 HP P4300 G2 ?

Here an explanation...

 

http://www.petenetlive.com/KB/Article/0000562.htm#IM

 

Thanks.