HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

Lefthand storage support SRM 4.0

jay214
Occasional Visitor

Lefthand storage support SRM 4.0

Does Lefthand storage support SRM 4.0?
2 REPLIES
Gauche
Trusted Contributor

Re: Lefthand storage support SRM 4.0

Yes, and there is no SRA (adapter) update needed. The current adapter is all you need.
Adam C, LeftHand Product Manger
René Loser
Frequent Advisor

Re: Lefthand storage support SRM 4.0