Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

P400i Controller Not Detecting Physical Drives

SOLVED
Go to solution
Rhonda Dove
Occasional Advisor

P400i Controller Not Detecting Physical Drives

We have a P400i Smart Array, that had two bays 12HDD each, with a total of 18 hard drives installed. We added two new bays and an additional 24 hard drives but the controller does not see them. I've checked the power (all drives have power), I've checked the cabling on the backplane and all is secure, the ACU shows neither creation or expansion options online or offline, and the ACU CLI does not show any unassigned physical drives. I am unable to tell if the SAN switch needs some kind of additional configuration "to see" these bays. All my research says this model is auto-configured for four bays by default. Can someone please point me in the right direction?
7 REPLIES
Torsten.
Acclaimed Contributor

Re: P400i Controller Not Detecting Physical Drives

Can you explain how a P400i is related to a SAN switch?

What hardware do we talk about?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Rhonda Dove
Occasional Advisor

Re: P400i Controller Not Detecting Physical Drives

This is an HP P400i Smart Array controller whose ACU is mainly accessed via an HP Proliant DL360 G5 server. The bays are HP StorageWorks Modular Smart Array 2000 Drive Enclosure I/O Module Storage enclosure - 12-bay. We also run VMWare on two ESX servers that HP Proliant DL380 G5. We do have BBWC.

I wasn't really sure the SAN switch would have any effect unless their were some kind of zoning issue with the ports.
Torsten.
Acclaimed Contributor
Solution

Re: P400i Controller Not Detecting Physical Drives

A MSA2000 cannot be managed by ACU.

You need to go to the webpage of the MSA.


I assume you have this proliant server, connected via fibre channel and the switches to the MSA2000 - the smartarray P4400i is not invloved here.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Rhonda Dove
Occasional Advisor

Re: P400i Controller Not Detecting Physical Drives

Perhaps I am a bit confused, but we have added disk space to this server system in the past when we added new hard drives to the second bay using the ACU. We had no trouble during that time. It is only now that we are adding two more bays with drives that it seems unable to see the new bays. All of the instructions I have read on how to add in the additional space seem to take it for granted that the hardware will automatically detect the new bays which is not happening in our case.

Thank you for patience and help.
Rhonda Dove
Occasional Advisor

Re: P400i Controller Not Detecting Physical Drives

Sorry, I will look at the MSA webpage, thank you.
Rhonda Dove
Occasional Advisor

Re: P400i Controller Not Detecting Physical Drives

Thank you Torsten for pointing me in the right direction. For any one else who might have a moment like this one. You will need to web remote in to the MSA controller, which means you will need the IP address of the controller. Once there, go into the Manage portion of the menu to see your disks and begin your configurations.
Rhonda Dove
Occasional Advisor

Re: P400i Controller Not Detecting Physical Drives

See comment by Torsten and myself above.