HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

P4300 G1(not g2) patch for nc550sfp

jaktrack
Occasional Visitor

P4300 G1(not g2) patch for nc550sfp

Hi- Trying to install an appropriate patch to have p4300 G1 with san/iq 9.5 detect the nc500SFP adapter.

 

I tried the 10073 patch but trhoughs a message "the upgrade server files has not been installed..your upgrade.xml might be incorrectly configured."

 

I am working with san/iq 9.5 and can't go back to 8.5 due to other various hardware upgrades.

 

Please help

 

Thanks

 

 

3 REPLIES
Emilo
Trusted Contributor

Re: P4300 G1(not g2) patch for nc550sfp

When running the HP StorageWorks P4000 Centralized Management Console (CMC) version 9.0 with storage systems running the SAN/iQ 8.x software, the SAN/iQ 8.x 10 GbE upgrade patches 10063-00, 10072-00, 10073-00 and the SAN/iQ 9.0 10 GbE upgrade patch 10108-00 will not be visible in v9.0 CMC. The patches will not be visible when downloaded prior to installation or after installation.

Patches are not required to enable 10 GbE when storage systems are running SAN/iQ 9.0 or later software, unless the 10 GbE network card is type CX4. When a new or replacement CX4 board is installed in a system running SAN/iQ 9.0, patch 10108-00 (or patch 10063-00 for SAN/iQ 8.5) must still be applied to recognize the board

jaktrack
Occasional Visitor

Re: P4300 G1(not g2) patch for nc550sfp

Thanks Emilo for the quick response.

 

I currently have BIOS version O16. In this case- do I need to upgrade the bios to the latest version to have the nc550sfp be recognized.

 

If not-- It should have shown up in the cmc already with 9.5 san/iQ.

 

Thanks

Emilo
Trusted Contributor

Re: P4300 G1(not g2) patch for nc550sfp

upgrade the 10GbE Emulex NC550SFP network adapter using firmware v4.0.348.0