HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

P4300 Status: Storage System Normal, Manager Starting/Stopping

pkimball
Occasional Visitor

P4300 Status: Storage System Normal, Manager Starting/Stopping

I have the P4300 SAN starter edition and I am regularly seeing this status:

Status: Storage System Normal, Manager Starting/Stopping

I have 2 nodes and a failover manager vm running. I no longer have the option to stop or start the manager on this node. What could be causing this and where should I look to troubleshoot this?
6 REPLIES
herb jabs
Occasional Visitor

Re: P4300 Status: Storage System Normal, Manager Starting/Stopping

We have a 4 node system and are seeing the same exact issue with the addition of 2 nodes. Also seeing error when initially clicking on new nodes (attached). They have not yet been added to the cluster
Jitun
HPE Pro

Re: P4300 Status: Storage System Normal, Manager Starting/Stopping

Which version of SANiQ do you have ?

Have you tried restarting the Storage Server ?
Through CMC or Manually ?
--------------------------------------------------------------
How to assign points? Click the KUDOS! star!
ECCL
Occasional Advisor

Re: P4300 Status: Storage System Normal, Manager Starting/Stopping

Did this get resolved? If so, how? I've got exactly the same problem.
Carlos Dubon
Frequent Visitor

Re: P4300 Status: Storage System Normal, Manager Starting/Stopping

I have the same problem... Have six nodes CMC 9.5, tried restarting storage server and is through CMC.
Thanks for yhe help

ECCL
Occasional Advisor

Re: P4300 Status: Storage System Normal, Manager Starting/Stopping

My issue was resolved by HP, they told me to turn off jumbo frames! Which seems to go against all best practice that I've read. But, it has worked, by p4300 has been rock solid since I turned off jumbo frames.

 

The managers both say started and have stayed at started.

 

Hope this helps.

zaragozam
Occasional Visitor

Re: P4300 Status: Storage System Normal, Manager Starting/Stopping

Thanks ECCL. I had exactly the same problem. I resolved it by disabling jumbo frames. (Thanks !)

In my case I was setting up a new P4300G2 , 2-node cluster.

 

So, now the CMC allowed me to create the Management Group.

I wonder if it would be possible to enable Jumbo Frames now the Management group has been built.

I will let you know. But thanks for the solution.


ECCL wrote:

My issue was resolved by HP, they told me to turn off jumbo frames! Which seems to go against all best practice that I've read. But, it has worked, by p4300 has been rock solid since I turned off jumbo frames.

 

The managers both say started and have stayed at started.

 

Hope this helps.