HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

P4500 G2 SAN i/Q 10.5 - PCI Compliance Scans

L1nklight
Valued Contributor

P4500 G2 SAN i/Q 10.5 - PCI Compliance Scans

Due to the way our network is layed out, my SANs are part of PCI compliance scans. Each one of my SANs (8 4500s total) are throwing a ton of violations according to Nessus and one of the biggest is that they are behind in their software revisions. Nessus is claiming that they are at a version lower than 10.0 but they are, in fact, all at 10.5. Has anyone run into this issue before?

 

 

P.S. This thread has been moved from Storage Area Networks (SAN) (Enterprise) to HP StoreVirtual Storage / LeftHand. - Hp Forum Moderator