HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

SanIQ 9.5 and Windows 2012 MPIO Compatibility

Interworks
Occasional Visitor

SanIQ 9.5 and Windows 2012 MPIO Compatibility

Hello, 

 

We have a p4500 lefthand 5node cluster with SanIQ 9.5

 

We are planning to create a 2 node windows 2012 hyper-v Cluster with iSCSI . As for the multipath , is SanIQ9.5 support windows 2012 Cluster ? And what about the HP MPIO DSM ?

 

 

Thanks

 

 

4 REPLIES
oikjn
Honored Contributor

Re: SanIQ 9.5 and Windows 2012 MPIO Compatibility

I believe you need v10+ for windows 2012.  I don't really understand why 9.5 wouldn't work, but it definitely says 9.5 isn't supported and v10 is.

Interworks
Occasional Visitor

Re: SanIQ 9.5 and Windows 2012 MPIO Compatibility

Hello ,

 

 

Can you please give me the page with the supported versions ?

 

 

Thanks for your help

oikjn
Honored Contributor

Re: SanIQ 9.5 and Windows 2012 MPIO Compatibility

Interworks
Occasional Visitor

Re: SanIQ 9.5 and Windows 2012 MPIO Compatibility

Thanks !!