HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

Storevirtual IP Address

SOLVED
Go to solution
Tony_
Occasional Advisor

Storevirtual IP Address

Hello

 

I'm running a cluster with 4 StoreVirtual 4300 nodes. The cluster have just been a 2 node cluster before this week.

Everything works fine, but I noticed that the shown IP of the first node is wrong in the list of systems (see attached image).

 

Storagenode1 should have IP 10.150.1.1 in this list, but it shows the IP from the third NIC with another IP just for email reporting purposes. I'm not sure if it has displayed this IP all the time or if it has changed when I added 2 nodes to the cluster of some reason.

 

I'm using ALB with NIC Port 1 and Port 2 as Bond 0, this bond has the ip 10.150.1.1 on storagenode1.

NIC Port 3 has the IP 10.150.35.4 on this storagenode (connected to a LAN with Internet access for email status reporting), and Port 4 is disabled.

 

I also updated CMC version 11.5 today but I don't think this can have caused wrong IP to be displayed.

 

The question is: How to get the correct IP in the list for node1 in the list safely?

 

Why is it wrong, when the bond config etc is exactly equal to the otern nodes (of coruyse different IPs per node)

 

Regards

Tony

 

 

P.S. This thread has been moved from Storage Area Networks (SAN) (Small and Medium Business) to HP StoreVirtual Storage / LeftHand. -HP Forum Moderator

 

 

1 REPLY
Tony_
Occasional Advisor
Solution

Re: Storevirtual IP Address

This is fine now.

 

I just re-opened CMC and the correct IPs where there in the list.

 

Actually node1 was the only IP that showed up correctly, its now showing IP 35.5, 35.9 and 35.10 on nodes 2,3,4.

 

Must have been a bug or something after I upgraded to 11.5.

 

Tony