Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade P4500 G2 nodes at 8.5 with a 10.5 CMC ?

Peter Windey
Occasional Advisor

Upgrade P4500 G2 nodes at 8.5 with a 10.5 CMC ?

So 2 nodes at 8.5, managed by an 8.5 CMC. The server has no internet access.

 

I have downloaded everything on my laptop and have an 10.5 CMC there. Can I just hook up my laptop to that network, discover the storage systems and upgrade them? 

 

a) will the 10.5 CMC find the 8.5 nodes

b) will it be able to upgrade ( and how long would it take? )

c) will it automaticall do 2 steps? --> 9.5 --> 10.5

 

Anyway if that's not possible, I just need to get them to 9.5 so I can cluster swap with new nodes. Can I download a version of the 9.5 upgrade to the CMC and more specifically the nodes which I can just copy over to the 8.5 server ?

 

Regards

3 REPLIES
oikjn
Honored Contributor

Re: Upgrade P4500 G2 nodes at 8.5 with a 10.5 CMC ?

find the support matrix and check out is CMC10.5 can support 8.5. I don't think it does which means you have to do a 9.5 upgrade first.
Peter Windey
Occasional Advisor

Re: Upgrade P4500 G2 nodes at 8.5 with a 10.5 CMC ?

Yeah I thought so, so I will manually upgrade the CMC to 9.5 which should make it possible to upgrade the nodes and then I can just upgrade on to 10.5

oikjn
Honored Contributor

Re: Upgrade P4500 G2 nodes at 8.5 with a 10.5 CMC ?

short of finding that support matrix, I can't see how it woudl hurt to install CMC10.5 and try and connect to the managment group.  Then if it does connect you can see if it will let you upgrade itself automatically.

 

One thing I think HP has done well is that they made everything pretty idiot-proof to the point that if you aren't allowed to or can't do something it really doesn't let you, so if CMC10.5 lets you log in and update from 8.5 it should actually work.