HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

VSA performance issue with VMXNET 3 - resolved yet?

Tedh256
Frequent Advisor

VSA performance issue with VMXNET 3 - resolved yet?

I'm about to install a new P4000 VSA - and I know from an extensive post a month or two ago, that there were demonstrated performance issues if the VSA appliance VMs were configured to use the VMXNET 3 nics. (the new version comes with 2 nics per appliance - and you can select which ones to use - the suggestion was to use the (was it vlance or flexible?) instead of VMXNET 3)

 

Has that been resolved? Or has anyone heard whether HP/VMware has addressed this?

4 REPLIES
5y53ng
Regular Advisor

Re: VSA performance issue with VMXNET 3 - resolved yet?

Hi Ted,

 

In the link below Braak says he in working with VMware on the issue. The problem may be a bug, check it out:

 

http://h30499.www3.hp.com/t5/HP-LeftHand-P4000/Performance-issues-when-using-VSA-on-ESX-with-VMXNET3-driver/td-p/5498835

Tedh256
Frequent Advisor

Re: VSA performance issue with VMXNET 3 - resolved yet?

this is the thread I was referring to - and my question is whether there has been a resolution. I'd like to use the vmxnet 3 nics if possible - but if they are going to be horribly slow, then I will use the flexible.

 

 

M.Braak
Frequent Advisor

Re: VSA performance issue with VMXNET 3 - resolved yet?

Hi Ted,

Use the flexible devices for now until the issue is fixed.
RonsDavis
Frequent Advisor

Re: VSA performance issue with VMXNET 3 - resolved yet?

If you look at my benchmark thread, I found no real performance difference between the two. My advice is to use flexible unless you have a 10G network.