HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

new P4300 mgmt group - error prevents software update

Tedh256
Frequent Advisor

new P4300 mgmt group - error prevents software update

Just installed a new P4300 setup - all went well, vmware attaching to storage, etc ... however before taking this system production, wanted to upgrade to the latest code. CMC sees upgrades available, however errors out. There is an "alert" that says something like "alerts may not be available" ... huh?

 

I think I have seen this before, and worked with HP support, but was told it was cosmetic. But in this situation, it is preventing the system from upgrading from 9.0 to 9.5

 

Anyone else seen this?