HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

"Storage System Not Ready: No Devices" when setting up new VSA

Rafael Fonseca
Occasional Advisor

"Storage System Not Ready: No Devices" when setting up new VSA

I've given up on trying to join the VSA on the secondary DC to the management group that only had two physical nodes on the primary DC and just recreated the whole thing from scratch.

However, the VSA now shows me "Storage System Not Ready: No Devices" and "Storage System No Device Groups" on the CMC, and I can't add it to a cluster or do anything with it because it thinks there are no disks attached. If I remove the VSA from the management group, the attached disks (4x 1.8TB VMDKs) show up fine.

And why is the manager stuck on Starting/Stopping? It's been sitting at that stage for what it seems like forever.
3 REPLIES
Subversive
Advisor

Re: "Storage System Not Ready: No Devices" when setting up new VSA

This sounds like exactly what is happening to me. Anyone got any suggestions?

Jitun
HPE Pro

Re: "Storage System Not Ready: No Devices" when setting up new VSA

The Manager is not able to communicate to other managers in the Management Group.I would suggest checking the network settings on the Nodes in the Cluster and the ones added...They should have same Frame Size and Flow Control settings.
Check the Ports that are required to be open.

PDF Attached.

--------------------------------------------------------------
How to assign points? Click the KUDOS! star!
RPMCanesandPats
Occasional Advisor

Re: "Storage System Not Ready: No Devices" when setting up new VSA

Also, don't use the main screen wizards if you can help it, and do things one at a time, like only add 1 node to a management group, 1 node at a time to a cluster, etc.