HPE Synergy
cancel
Showing results for 
Search instead for 
Did you mean: 

Act now to maintain HPE Remote Support connectivity – Upgrade by November 1

 
JTodd1
Frequent Advisor

Act now to maintain HPE Remote Support connectivity – Upgrade by November 1

Insight Remote Support, OneView Remote Support and Direct Connect users:

Reminder that the following actions are required by November 1st to maintain your HPE Remote Support connectivity:

  • New security certificates issued by DigiCert are available through recent application software and firmware updates and must be installed. Review the table below for supported versions and update as necessary.
  • Prior to installing the new security certificates, verify that your firewall or proxy rules are configured to permit communication to HPE.com (not hp.com) on all installations of Insight RS (including 7.9), and Direct Connect (iLO and OA).

Refer to the HPE Remote Support Certificate Update Guide for specific instructions on updating the new certificate. Act today to continue to receive system alerts, generate automated cases, access Proactive report data and more using HPE Remote Support!

HPE Remote Support client versions requiring urgent upgrade

  HPE Insight Remote Support

  • Insight RS versions prior to 7.9 require certificate update

  HPE OneView Remote Support

  • OVRS versions prior to 4.00.09 require certificate update

  HPE iLO Direct Connect

  • iLO 5 versions prior to version 1.30 require certificate update
  • iLO 4 versions prior to 2.60 require certificate update

  HPE Onboard Administrator Direct Connect

  • OA versions prior to 4.80 require certificate update


For assistance, please log a request with HPE Remote Support (RS) Support team.

I am an HPE employee