HPE Synergy
cancel
Showing results for 
Search instead for 
Did you mean: 

Synergy Chassis Interconnect: No Statistics

 
dhaynes
Occasional Visitor

Synergy Chassis Interconnect: No Statistics

In Interconnects --> [40Gb Interconnect] --> [Uplink or Downlink Ports] --> Port --> Statistcs

I get the message "No Statistics"

 

In the Logical Interconnect I have utilization Sampling enabled. In fact, I just disabled it and re-enabled it. Is there anywhere else that I have to tick a box to get utilization sampling?

1 REPLY 1
Krish_H
Occasional Advisor

Re: Synergy Chassis Interconnect: No Statistics

Hello,

There is no other settings to enable statistics display.

You could try following steps to see if it works:

1) Refresh the Frame which has the interconnect installed

2) Refresh the interconnect module itself 

3) Reset the active link module (Frame -> Actions - reset link modules) and wait for refresh to complete

4) Reboot OneView 

In case none of these actions helps, please post the version of OneView and VC firmware to check further.

 

 

I am an HPE Employee