HPE Synergy

Synergy Virtual Connect

 
SOLVED
Go to solution
CRD
Advisor

Synergy Virtual Connect

Good day

Just hoping to get some clarity here. I noticed that when I assign vlan 1 to a Synergy logical interconnect SUS it automatically gets marked as a "native" vlan.

Was just wondering why this happens as it does not do that with any other vlans I add to the SUS. It is possible to remove the native mark but still qurious as to why this happens.

Thanks

8 REPLIES 8
ChrisLynch
HPE Pro

Re: Synergy Virtual Connect

Based on what you are describing, you might have extremely old Composer software installed. Way back in the 3.0 release, we had VLAN 1 as the native or untagged VLAN, and it was reserved. Newer releases relaxed that requirement. Make sure you have current Composer software and VC firmware/SSP installed.

I am an HPE employee

Accept or Kudo

CRD
Advisor

Re: Synergy Virtual Connect

Hi Chris

Thanks for the response. No not old, Composer version 6.20. Frame is about 5 months old, so still brand new.

Regards

ChrisLynch
HPE Pro

Re: Synergy Virtual Connect

Can you provide a screenshot because I can't reproduce what you are reporting. Like I said, this was a reserved VLAN setting in the 3.x days, but was relaxed in OneView 3.10.

I am an HPE employee

Accept or Kudo

CRD
Advisor

Re: Synergy Virtual Connect

Yes no problem, here is the screenshot. So I created a network DR-1 with VLAN ID 1. Then I go to the Logical interconnect group to add the network DR-1 to the LAN-uplinkset but then with this network only it automatically marks the network as Native and this got me qurious as to why this hppens.

VLAN1.PNG

ChrisLynch
HPE Pro

Re: Synergy Virtual Connect

Can you not uncheck it? This isn't a default behavior.

I am an HPE employee

Accept or Kudo

CRD
Advisor

Re: Synergy Virtual Connect

Hi Chris

Yes you are able to uncheck it. Was just qurious as to why the Synergy will automatically mark it as a native vlan when you add it to the LAN-uplinkset.

Regards

ChrisLynch
HPE Pro
Solution

Re: Synergy Virtual Connect

Apparently, this is still a UI artifact behavior that we haven't changed.  The reason I couldn't replicate what you were seeing is because I created my resources from the REST API.


I am an HPE employee

Accept or Kudo

CRD
Advisor

Re: Synergy Virtual Connect

Thanks for the advice Chris, much appreciated