HPE Synergy
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to apply Intelligent Provisioning 3.40 to Gen10 compute modules SY480 or SY660

 
SOLVED
Go to solution
PatrickLong
Frequent Advisor

Unable to apply Intelligent Provisioning 3.40 to Gen10 compute modules SY480 or SY660

I downloaded latest Intelligent Provisioning 3.40 .iso from Support Site and booted with it but the new Intelligent Provisioning version would not apply, showing two error screens - the first said "The firmware version of iLO is old can't continue flashing" and the second said "Error flashing the NVRAM - please try again". My iLO is already at the latest released version 1.46 for iLo 5, and the Release Notes tab of the download specifies that the minimum required iLO version is only 1.30 - which is obviously many versions earlier.  HPE Support suggested I reset the iLO to factory and retry - which I did but got the same errors. Has anyone successfully applied this 3.4.0 Intelligent Provisioning update to Gen10 Synergy systems?

Thanks,

Patrick

PS All other system firmware is absolutely up to date as shown below:

iLO 5 1.46 Jul 25 2019

System ROM I42 v2.22 (11/13/2019)

Intelligent Platform Abstraction Data 9.5.0 Build 33

System Programmable Logic Device 0x0B  

Power Management Controller Firmware 1.0.4 

NVMe Backplane Firmware 1.20

Innovation Engine (IE) Firmware 0.2.1.2

Server Platform Services (SPS) Firmware 4.1.4.339 

Redundant System ROM I42 v2.20 (10/31/2019)

Intelligent Provisioning 3.31.63 

Power Management Controller FW Bootloader 1.1

Synergy 3820C 10/20Gb CNA 7.18.2  

Embedded Video Controller 2.5

IntPro340_error1s.jpgIntPro340_error2_s.jpg

2 REPLIES 2
PatrickLong
Frequent Advisor
Solution

Re: Unable to apply Intelligent Provisioning 3.40 to Gen10 compute modules SY480 or SY660

HPE Support answered this question for me...  The IntPro 3.40 release requires iLo 2.x or greater.  They were released simultaneously but there was an issue with the signature on the iLo update file so it was pulled.  The iLo 5 major update v 2.10 is due to be re-issued on or about 12/18/2019.  You must be on iLo 5 v 1.40 or later to upgrade directly to iLo 5 v 2.10, other wise you need to perform an upgrade to 1.40 first, and then to 2.10.

Mani_Np
HPE Pro

Re: Unable to apply Intelligent Provisioning 3.40 to Gen10 compute modules SY480 or SY660

Yes, you found the answer, iLO firmware 2.10 would fix the issue.

Regards,
Manikandan
I work for HPE

Accept or Kudo