IMC

Any feedback on lasted IMC version E0706

 
RPapaux
Valued Contributor

Any feedback on lasted IMC version E0706

Hello IMC community,

I have installed the newly recently posted IMC vesion E0706 along with NTA E0709, fortunatelly on a test system.

The installation went fine but, once logged in, it looks that that none of the menu items work in the GUI.

I only get the Dashboard GUI ...

Has anyone experienced something like this, or has other positive  feedback to provide on this release?.

Thanks

Ray

 

 

17 REPLIES 17
drk787
HPE Pro

Re: Any feedback on lasted IMC version E0706

Hi @RPapaux 

I haven't installed E0706, but can you try clearing the browser's cache and restart the browser. 

Thank You!
I am an HPE Employee

Accept or Kudo

MohammadH
Regular Advisor

Re: Any feedback on lasted IMC version E0706

Hello,

i update the IMC to version E0706 and The installation went fine, but can't login i did clear the browser's cache and restart the browser but no luck,

when i try to login i see ti trying connect to IMC server i noticy redirect me from https://xxx.xxx.xxx.xxx/imc to https://xxx.xxx.xxx.xxx/selfservice/index.xhtml but no luck it give me white pape.

any help ?

khoh
Established Member

Re: Any feedback on lasted IMC version E0706

For me, LDAPS Auth stopped working. The certificate used forsecure connection to the LDAP servers is not working anymore, although it's the same as before. IMC doesn't even try to connect to the Domain Controller, I've sniffed the traffic with wireshark. There is no connetion attemp, as soon as LDAPS is selected.
LDAP (wihtout S) is working

jguse
HPE Pro

Re: Any feedback on lasted IMC version E0706

Hello,

It looks like there could be a new bug with LDAPS operator authentication. If you experience it, please open a support case so we can help you get it fixed.

As for issues with the Web GUI, I'll just add that a few folks have experienced blank web interfaces after upgrading only the iMC base platform, and not upgrading their optional modules like NTA to compatible versions. If you're upgrading to E0706, please make sure that you check the module compatibility matrix to see which version your optional modules should be upgraded to: https://support.hpe.com/hpesc/public/docDisplay?docId=a00117988en_us

Best regards,
Justin

Working @ HPE
Accept or Kudo
MohammadH
Regular Advisor

Re: Any feedback on lasted IMC version E0706

Hello   jguse,

when i try upgrading the optional modules it say no it already install.

RPapaux
Valued Contributor

Re: Any feedback on lasted IMC version E0706

Just to be more precise concerning my initial post, I also had the issue that UAM module (E0611) was not part of the compability matrix.
This has given me the famous blank page that Justin has mentionned.
Then I have "undeployed" UAM, and got the issue I described earlier (Dashboard came in correctly, but all the menu items are deactivated).

Any idea how to solve this? Shall completelly "uninstall" UAM?

Thanks
Ray

MohammadH
Regular Advisor

Re: Any feedback on lasted IMC version E0706

Hello,

 

any update ? is there any one install the new verion and work it fine ?

JeromeB
Occasional Advisor

Re: Any feedback on lasted IMC version E0706

Hello,

I just updated to E0607 plat 7.3.

So far UI works fine, but LiveUpdate does not anymore. I tried switching URLs to http (my usual "fix" after IMC updates) which used to work but not anymore (even after rebooting the server).

 

silvain24
Visitor

Re: Any feedback on lasted IMC version E0706

Hello,

 

I have the LDAPS issue, a ticket is open since 3 weeks, still no solution povided bu support. Last week, the support ask me to replace two files but it didn't solve the issue, i need help !

Thanks.