IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

Device Registration Fails

PhilUK
Occasional Advisor

Device Registration Fails

Hi,

I'm trying to use the Device Registration feature in IMC.  I have confiurged the email and password in the settings, added the devices but when I click OK the message Failed to Register Device(s) is shown.

I have seen a previous post where someone has suggested using the incorrect password and then the correct one but this did not resolve my issue.

Can anyone help with this?  I'm on IMC E0506.

Thanks

 

 

5 REPLIES
khaldeman
Occasional Contributor

Re: Device Registration Fails

I'm having the same issue.  I double checked and changed my HPE password.  Is that not the correct login to use?

Currently running version iMC PLAT v7.3 (E0506) Standard - Windows

 

mschreiner
Occasional Advisor

Re: Device Registration Fails

Hello,

this is a known issue.

The reason why Device registration and Liveupdate is not working is that the certificate has changed

please open a case with HPE to get the new certificate

best regards

PhilUK
Occasional Advisor

Re: Device Registration Fails

Will do, thanks for the heads up.

shidal
Occasional Visitor

Re: Device Registration Fails

Adding to the conversation... I also had an outdated certificate... requesting a new one from support solved the problem.

Phil ODowd
Occasional Visitor

Re: Device Registration Fails

Just to confirm, I logged a call with support and they provided a new cert to copy to the server.

Thanks for the advice.