IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

Device link problem in Custom View list after E0504P02 patch

 
SOLVED
Go to solution
Jqt123
Visitor

Device link problem in Custom View list after E0504P02 patch

Hi,
I upgraded from iMC PLAT v7.3 (E0504) to iMC PLAT 7.3 (E0504P02) and a problem appeared after upgrade. Now when I open the device list in any Custom View page and then click the Device Name link, the Resource page will open and not the page that shows the information about that device. I tested it with Firefox, Chrome and IE. Is anyone else having the same problem after the upgrade?

4 REPLIES
NeilR
Respected Contributor

Re: Device link problem in Custom View list after E0504P02 patch

yes i just upgraded. I see the same issue. 

All the rest of the views i t tried work fine - 

A work around is to open the topology for the custom view, click on a device and the select the link from the pop up for the device. That works and will take you to the device, not the resource page

Jqt123
Visitor

Re: Device link problem in Custom View list after E0504P02 patch

Thanks for the answer! I hope that this will be fixed in the next patch.

NeilR
Respected Contributor
Solution

Re: Device link problem in Custom View list after E0504P02 patch

Not sure how much HPE monitors this forum for these kind of bugs. They really only get fixed if they are logged to HPE support.

So you might want to report it if you find it affects your operations.

Jqt123
Visitor

Re: Device link problem in Custom View list after E0504P02 patch

I sent email to HPE support and they logged the case. The problem was fixed in the new IMC patch iMC PLAT v7.3 (E0504P04). Thanks for the help!