HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

Discovering devices after importing/compiling MIB-files not working?

 
Jaap Laaij
Frequent Advisor

Discovering devices after importing/compiling MIB-files not working?

Hi all,

 

Just installed iMC for testing.

I 've 2 VMware boxes I want to monitor.

I 've a Cisco ASA 5505 en 881 router.

After importing/compiling MIB-files of VMware en Cisco I would expect that more items would be 'collected' and shown.

This is not the case.

Am I missing a step?

 

TIA

3 REPLIES
LindsayHill
Honored Contributor

Re: Discovering devices after importing/compiling MIB-files not working?

Importing MIBs just gives IMC mappings between numeric OIDs and trap/object descriptions. The MIBS don't tell an NMS to go and poll specific MIBs.

You can add custom monitoring if you have specific OIDs you want to monitor. What other information are you looking for?
Jaap Laaij
Frequent Advisor

Re: Discovering devices after importing/compiling MIB-files not working?

Hi Lindsay,

 

That clarifies things a bit. Thanx.

 

In the mean time I've done some clicking around and I think I've found what I'm looking for... but it doesn't work (yet:)

 

I'm trying to add performance items for use with Cisco ASA & router.

When trying e.g to add "Number of Active IKE Tunnels". You have to add the device(s) you want to add this item to. However no devices are showing up when selecting an item in "Select Instance.

Not only for IKE instances, but also with a lot of other instances.

Devices do show up when selecting an item name like "CPU usage".

 

Performance Management - Performance Option >> Add Performance Instance Profile

 

What do I have to do to get devices showing up?

 

TIA

Jaap

PS  Trial testing with iMC PLAT 5.2 (E0401P05)

LindsayHill
Honored Contributor

Re: Discovering devices after importing/compiling MIB-files not working?

You might be missing a step there. Performance Instance Profiles are for displaying stuff on the front page. But you have to be collecting the data first, before you add it to an instance profile.

You might want to check out some of the blogs and videos on this - e.g http://www.myteneo.net/blog/-/blogs/collecting-cisco-asa-vpn-tunnels-on-hp-imc, and youtube.com/theimcmanagement