IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

HP IMC NTA only shows last 10 minutes

Turbo727
Occasional Visitor

HP IMC NTA only shows last 10 minutes

Hi All,

 

I have NTA 5.2 deployed to monitor a bunch of devices. It was working ok. but for some reason, now it only shows 10 minutes and all data before 10 minutes disappears showing as 0. it seems to be an on-going issue, HP IMC only shows last 10 minutes, however all dispalyed data is seem to be correct.

 

Any input would be highly appreciated.

4 REPLIES
benjamin75002
Occasional Visitor

Re: HP IMC NTA only shows last 10 minutes

Hi All,

 

I've got the same problem... IMC NTA only shows last 10 minutes... If someone can help me to fix.

 

Thank you.

NeilR
Respected Contributor

Re: HP IMC NTA only shows last 10 minutes

Same here iMC NTA 7.1 (E0301P05)

 

the search box (upper right) shows 1 hr and clicking the magnifier icon does not change from 10 mins.

 

However if I pick 3 hrs, then click, I do get 3 hrs of data.

 

Next option is 12hrs, for which I don't have any data stored/collected.

 

Also you can use the custom option and specify a range if you wnat more than 10 mins but something other than 1 hr

 

So looks like the 1hr preset is what's broken

benjamin75002
Occasional Visitor

Re: HP IMC NTA only shows last 10 minutes

Thank you for this contribution.
I may have found a solution ...
I had older equipments in "service >> Settings >> Device Management" , this old equipements which were no longer anymore in "Settings >> Services >> Task Management".
So I removed the equipments in Device Management and (especially) I deleted the sFlow configuration on each equipment ...
Since everything works again ... I have no need to redeploy configuration ... Just removed the old equipments from the IMC configuration, and the SFLOW configuration on the equipements.

 

Hope it will help you.

 

(sorry for my English... Je suis Français...)

benjamin75002
Occasional Visitor

Re: HP IMC NTA only shows last 10 minutes

To help you to find your old devices :

As long as you dont't remove the sflow configuration on them, they still appear in

Service >> Settings >> Device Management