IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

IMC 7.3 P09 Unable to use Port Group with Interface Alias rule

 
GeirTK
Visitor

IMC 7.3 P09 Unable to use Port Group with Interface Alias rule

Hi

I'm trying to dynamically gather all uplinks into a port group.

I use the Automatically Add New Interfaces "Based on Specified Rule" 

The "Interface Alias Rule" is "UPLINK*"

I don't get any interfaces into the group with this configuration.

What am i missing here ?

Regards,
Geir

 

 

4 REPLIES 4
bala5
Frequent Advisor

Re: IMC 7.3 P09 Unable to use Port Group with Interface Alias rule

Hi ,

Please mention the switch model and configuration snippet you have applied.

 

Bala
I work for HPE

Accept or Kudo

GeirTK
Visitor

Re: IMC 7.3 P09 Unable to use Port Group with Interface Alias rule

Hi

We have a lot of different switch models. 2500 series, 2600 series 2800 series, 3500 series, 5300 series, 5400 series.

I suppose the Port Group automatic will add every port from every switch that match the "Interface alias rule" ?

Config:

Basic info:

Group Name: Uplinks

Access rights: Admininstrator group, Maintainer Group, Viewer Group

Automatically Add New Interfaces: "Bases on Specified Rule"

Interface Alias Rule: "*UPLINK*"

 

Regards,
Geir
Norway

 

bala5
Frequent Advisor

Re: IMC 7.3 P09 Unable to use Port Group with Interface Alias rule

Hi,

Make sure you have the same alias rule configured on the device and strings are same.

Can you share what alias you have configured in the device ?

if everything correct then please log a support case.

Bala
I work for HPE

Accept or Kudo

GeirTK
Visitor

Re: IMC 7.3 P09 Unable to use Port Group with Interface Alias rule

Hi

Interface name info from a HP 2520-8-poe switch:

switch01# sh name

Port Type Name
----- --------- -----------------
1 10/100TX Port-1
2 10/100TX Port-2
3 10/100TX Port_3
4 10/100TX PORT_4
5 10/100TX
6 10/100TX
7 10/100TX
8 10/100TX
9 100/1000T
10 100/1000T UPLINK

The Port Group should dynamically have added the "Port 10 UPLINK"  from this switch as i understand this. But it don't. It looks like the "Interface alias rule" is using the wrong fields for some reason.

I tried to use ?? as the Interface alias rule which should added every port with 2 characters/numbers. But it don't.

Is there a log in IMC where i can see what interface alias rule the port group is evaluating ?

I have no  "alias rule configured on the device".  On the HP 2520  the alias function is a alias for a command. I can't see the connection between the device alias rule and the Port Group Interface alias rule.

Regards,
Geir