IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

IMC NTA 7.1 - Not getting data in to NTA

 
SOLVED
Go to solution
RichardP_LSI
Occasional Contributor

IMC NTA 7.1 - Not getting data in to NTA

Hi all,

 

I am finding the documentation somewhat confusing.

 

We currently use IMC to manage our switches and waps. I am far from an expert in it, and know I dont use it to its fullest potential.

 

Recently we had an issue with a WAN link where the link was getting saturated and stopped working. I have a budget to get some more logging enabled on the system, and as we use IMC, I want to put NTA in so I can get more granular information about what is using the link. IMC is 7.1 Standard and the NTA is the 'trial' 7.1 if you want to call it that whilst I work out if it does what I want it to or can even get it to work.

 

I am trying to get the 2920 at the core of our network reporting in bandwidth. (will be specifically port 38)I have set up sflow on the switch, using these commands which I read in a post are fairly 'standard' to get things working before tweaking it further if needed....

 

sflow 1 destination "IP Address of IMC Server"

sflow 1 polling all 20

sflow 1 sampling all 1000

 

This set up the conector and when I run show sflow 1 destination I can see it sending packets to the server on port 6343.

 

Under device management in NTA, the switch appears. I am now at a loss what to do. I have tried modifying things in the settings on NTA, but still dont seem to have data as I get 'No Data Available' in the Interface Traffic screen. Also if I look at the database size, it doesnt grow that quicky, so I dont think its logging.

 

If I look at a TCP View, I can see the server is recieving data on port 6343 on receiver.exe

 

I created a 2nd sflow to a test Solarwinds NTA, albeit using a different port number, and that works fine, so I think I have the switch OK (unless I have the wrong port number) but its something in NTA I am missing.

 

If anyone has any ideas that would be great, or is there some kind of 'starters' documentation that will help a noob to it. 

 

Many thanks,

Rich.

 

2 REPLIES
RichardP_LSI
Occasional Contributor
Solution

Re: IMC NTA 7.1 - Not getting data in to NTA

I discovered I hadnt set the device within Server management. I thought it would start working automatically.

 

Where I had got confused is the only setup guide  was for a slightly older version of IMC.

 

All working now.

 

MrXYZ
Occasional Contributor

Re: IMC NTA 7.1 - Not getting data in to NTA

I have the same issue also.

I have wasted a day on it so far.

My advice, stay with Solarwinds and save your time and money.

I am finding HP software is full of bugs and the support from HP is very slow and very poor.

Will be trying my best to encourage the decision makers here to buy Cisco and Solarwinds.