IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

IMC/UAM E0601 BYOD issue

 
SOLVED
Go to solution
Valued Contributor

IMC/UAM E0601 BYOD issue

Hello,

Has someone ever tried to intall the latest UAM version E0601P01.

Since I upgraded it from previous version E0505, my BYOD selfregistration page is nomore working.

If I try it manually http://<UAM_SERVER>:8080/byod, I'm getting a html 404 error.

I have completelly uninstall and re-install the UAM modules with same effect.

Looking in the BYOD logfile I found an error:

"Can't find resource for bundle com.h3c.imc.acm.LocalStrings".

I'm not familiar with JAVA, but it looks like a class of objects is missing.

Any idea How to troubleshoot this?

If someone has successfuly installed this version, and BYOD is working, I would be glad to know,

Thanks

Ray

 

 

 

3 REPLIES 3
Advisor

Re: IMC/UAM E0601 BYOD issue

Hello,

 

I will advise you to  open a support case. UAM is no longer in sale , it has been  discontinued , but if you have a support contract please open a case with HPE support.

Support  needs to investigate  the logs from the system.

 

Kind regards,

 

 


I work for HPE
Esteemed Contributor

Re: IMC/UAM E0601 BYOD issue

I'm running E0601P01 for UAM. I'm not actively using the BYOD feature, but the web page with the self service login does load and prompt for credentials

Really concerned that HP has end of saled UAM. I plan to continue using it until there is more information and some license credit for moving on to the Aruba solution - 

Valued Contributor
Solution

Re: IMC/UAM E0601 BYOD issue

In the mean time I solved my issue.

As my UAM was runnig on a subordinate server, i have :

- Backup the EAD databebase

- Undeploy and Uninstal UAM

- get rid of all software and configuration bites.

- Re-install and Deploy E0601 base version

- Re-install and Upgrade with E0601P01 patch.

- Restore the EAD database.

Tough workaround, but with documentation close to none and no support, that the only thing which came to my mind.

But it was worth the try, as now eveything works again fine

The verification utility @:

User -> User Access Parameters -> Service Parameters -> Validate is now showing green without errors (that was not the case before)..

PS: The aruba ClearPass is superior to UAM in terms of pure network access control, however it lacks the integration with IMC or any other multivendor network management tool that we love.

Regards

Ray 

However it