IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

SOLVED
Go to solution

Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Hi All,

 

Since we upgraded to E0202P03, we have lost all of the APs from our location View maps.

When we try to re-add the lost APs The Dialog Box Reports no APs. (see Capture3.jpg)

 

Under "Service / Resource Management /F it APs" iMC reports 16 APs (See Capture2.jpg)

 

But Under "Service / Resource Management / AP Access Ports" iMC reports Only 12 APs (see Capture.jpg)

 

 

All APs (MSM460) & MSM765zl Mobility Controller Seem to Be Working OK outside of iMC

(edit: Forgot to Add APs & Controller Software Version: 6.4.0.0)

 

Any Ideas on the problem?

 

Thanks - Nathan

 

 

10 REPLIES
Lynn-Marie
Neighborhood Admin

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Hi Nathan,

 

Have you logged a support case for this issue? Sounds like there is a problem that might need to be evaluated further...

 

Lynn-Marie

Solution

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Hi Lynn-Marie,

 

I Took your advice, and logged a support Case.

 

The HPN L2 supports team member, reported seeing similar issue on E0202 and after re-discover MSM controller, they could see all the FIT APs in device list.

 

So Removing and re-discovering the controller Seemed to work.

 

Thanks, to both your self and the HPN L2 supports team member.

 

Cheers,

 

Nathan

LindsayHill
Honored Contributor

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Thanks for the update Nathan - I'm looking at doing an upgrade on a system here, but was holding off until we heard more about this issue. Good to know there's a resolution.

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Exactly the same problem for me.

Version 7.1 does not resolved the problem too.

 

Lynn-Marie
Neighborhood Admin

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Rajeronimo,

 

The problem is resolved in IMC 7.1, however, I still think you have to remove and re-discover the controllers once the problem has occurred. Did you do that?

 

Kind regards,

Lynn-Marie

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

After removed and re-added the wireless controllers, access-points are now available in the device list when adding on existents locations.

Many thanks for the help.
Helped too.

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Hi Everyone,

 

Sorry for Reopening this post.

 

Just To Let everyone know, this problem has come back in a big way.

 

Now Running  iMC WSM 7.1 (E0303),iMC PLAT 7.1 (E0303), & 6.4.0.0-16925 on the controller.

 

We added a new AP and it was not showing up under WSM, So we removed controller from iMC and Re discovered The Device. it was add to the Correct Device Category, but does not show a "Wireless Services Information" Tab or there likes. See Capture.jpg

 

Under  "Service/Wlan Manager/Resource management/AC" shows no device. see capture2.jpg

 

But in the controller under "Management/Magement console it show that it is connected. See Capture1.jpg

 

All The SNMP seems correct (SMNPv3).

 

just begining To wonder if it something to do with Running GMS (6.4.0.0) aswell?!?

 

Is there any else to check?

 

Have logge a support case, just waiting to hear back from them.

 

-Nathan

RPapaux
Frequent Advisor

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Hi Nathan,

 

I have exactly the same issue.

I'm runnig IMC 0303P13, WSM 0303P08, and MSM 5.7.6 (lastest version supported on MSM710).

 

I have deleted the controller, and rediscovered it, with no positive effect.

 

Can you tell me if/how to solved your problem.

 

Thanks

Ray

 

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

Hi Ray,

 

I Can not seem to find my notes on how we ended up fixing the issue at the moment.

 

I Have a Feeling that we ended unistalling the WSM module and then rebuilt the database when we reinstalled the module.

 

I Will Try to track down the Note from the Level 2 support.

 

Cheers

Nathan

 

Lynn-Marie
Neighborhood Admin

Re: Issue Since upgrading iMC 7/WSM 7 to (E0202P03)

It seems that if deleting and re-adding the controller did not resolve the issue, it may not be the same issue...

 

Hopefully tech support will have some insight.

 

Lynn-Marie