IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

Link Status Major

Lurch
Occasional Visitor

Link Status Major

Hi - I have a network link showing orange on my topology view, and the link status shows "major" as opposed to normal. However, I can't see any alarms for the link, and am struggling to see whay its not green...any ideas please?

 

Many thanks

Chris

7 REPLIES

Re: Link Status Major

Go to ALARM >ALARM BROWSE> ALL ALARM and filter device via Device IP/Selected Devices and check.

Lurch
Occasional Visitor

Re: Link Status Major

Many thanks for the reply - there are no alarms for the switches either end of the link - how do you see any alarms for the link itself please?

Re: Link Status Major

Check Trap> browse trap and filter the interface

also check Filtering Trap and check if Trap Name/Description: Link State DOWN filtered or not.

Lurch
Occasional Visitor

Re: Link Status Major

thanks again - nothing I can see is filtered out, and if i look for the 2 switches, there is nothing in there apart from an interface going down at stages over the last couple of months which have been acknowledged and recovered - is there any screen shots you wish to see?

bflu
Visitor

Re: Link Status Major

I had the same problem with several links. Last week I did a review of the switch configurations of the affected devices. This brought up to reasons for this behaviour in iMC:

- Different VLANs on connected switches: One switch was missing a VLAN which was configured on the other switch

- Disabled ports (admin down) which were configured as trunk ports instead of access ports

After cleaning up the configurations of all affected switches the links in the topology became green again.

 

 

Yuri_Paiva
Established Member

Re: Link Status Major

I have the same behavor in a switch 3com 5500 EI and my Core HP10508, but the VLANs are ok, stp topology changes are ok also.

I´m still looking for the cause.

Yuri_Paiva
Established Member

Re: Link Status Major

I found that a switch in the stack was previously used as a template though the device was still in IMC in not managed status.
I have 6 devices with default settings of my company in IMC ready to be put into production in the case of a faulty device.

We have a backup running configuration and simply deploy in the Configuration Center >> Deploy Configuration to Device.
I deleted the devices standard and the production of the IMC and re-insert switches with Major errors in Links, worked this way.