IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

MySQL Community or MySQL Enterprise

Nicolas_Julien
Occasional Contributor

MySQL Community or MySQL Enterprise

Hello,

I plan to install the last build of IMC.

I would like install it with a mysql database. But i'm asking which version use. 

I think that the 5.7 isn't yet supported ? And is the community version sufficient or the enterprise version of MySQL is required ?

Thank you for your returns.

2 REPLIES
LindsayHill
Honored Contributor

Re: MySQL Community or MySQL Enterprise

parnassus
Honored Contributor

Re: MySQL Community or MySQL Enterprise

HPE iMC 7.3 E0605 (recently released) for sure supports these MySQL versions:

  • MySQL Enterprise Server 5.5 (Linux and Windows)
  • MySQL Enterprise Server 5.6 (Linux and Windows)
  • MySQL Enterprise Server 5.7 (Linux and Windows)

Previous software versions should support at least MySQL 5.5 and 5.6 versions, in any case, to be sure, check each relevant HPE iMC 7.3 sofware release's Release Notes as suggested by @LindsayHill.


@Nicolas_Julien wrote: And is the community version sufficient or the enterprise version of MySQL is required ?

Interesting question (I'm not an HPE iMC expert...I'm just starting to document myself for a short term deployment that I'm going to start): looking at HPE Intelligent Management Center MySQL 5.6 Installation and Configuration Guide (for Linux), MySQL client and server RPM packages used on that RHEL 7.0 deployment - note: that guide was written in late 2016 - were simply respectively MySQL-server-5.6.33-1.el7.x86_64.rpm and MySQL-client-5.6.33-1.el7.x86_64.rpm so I suppose the same can be said actually with regard to MySQL Server 5.7 on newer RHEL 7.5 with HPE iMC 7.3 E0605.