IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

No root pass, no eth0 up in IMC 7.0, i can,t start virtual image.

SanLucas
Visitor

No root pass, no eth0 up in IMC 7.0, i can,t start virtual image.

Hi, I downloaded "HP_IMC_Smart_Connect_w_WLM_VAE_7.0_E0103" and Xenserver amount from 6.5, everything went well, but does not start the network card eth0 shows me the welcome screen, but not the root password, try IMC_123, IMC123, enterIMC123 but not tube success.

The welcome screen says RHE LSR 6.1 (Santiago) and the history of services started telling me that the board is not the eth0 MAC ADRESS expected and fails.

I do not know what else to do. Please help.

5 REPLIES
LindsayHill
Honored Contributor

Re: No root pass, no eth0 up in IMC 7.0, i can,t start virtual image.

I believe the password is "iMC_123" - note the lower-case i

If that doesn't work, just boot into single-user mode & reset the password.

Once you've got logged in you can sort out the MAC address problem that is causing that error message. See the documentation for how to do this.

7.0 is pretty old now though. HPE has published updated documentation for SmartConnect 7.2, but they don't seem to have published an updated appliance. I think you're better off doing a full install of IMC 7.2, rather than using the appliance.

SanLucas
Visitor

Re: No root pass, no eth0 up in IMC 7.0, i can,t start virtual image.

Hello LindsayHill, thank you for responding.

I can not boot into single-user mode because it is a mv.

I'll try with lowercase i.

I'll try to version 7.2. if I can with the version 7.0

Thank you thank you very much for responding.

SanLucas
Visitor

Re: No root pass, no eth0 up in IMC 7.0, i can,t start virtual image.

I again, the password does not work "iMC_123" will be another pass ??
There is no virtual machines to version 7.2 and updates would be impossible to install without root pass.
Help please!

LindsayHill
Honored Contributor

Re: No root pass, no eth0 up in IMC 7.0, i can,t start virtual image.

Why can't you boot into single user mode because it is a VM? It's even easier to boot a VM into singl user-mode than a physical server. 

As they have not yet published a 7.2 virtual appliance, I strongly recommend installing your own Windows or Linux VM, and installing IMC 7.2 on that. 

SanLucas
Visitor

Re: No root pass, no eth0 up in IMC 7.0, i can,t start virtual image.

Ok I will try, thank you very much again for the help!