IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

The return of the alarm sounds

Dape_
Occasional Contributor

The return of the alarm sounds

Hello,

 

I've upgraded IMC to 7.1. Before the upgrade, I had all the alarm sounds disabled.  I had done this by unticking the boxes in the alarm sound menu that's located on the lower left hand side of the main page.  The boxes are still unticked, but I am getting the alarm sounds anyway.  Does anyknow know how to fix this?  My office isn't a fan of the audio alarms and it's a bit of a nuisance. Thanks for the help!

 

 

9 REPLIES
Pack3tL0ss
Valued Contributor

Re: The return of the alarm sounds

I've re-created this in a lab and support/R&D have been notified (I'll point them to this thread as well, for more amunition). 

 

Their may be a more graceful work-around then this, but this works so I'm using it until we get a fix.

 

 

 

The attached is a wav file with No Sound (you have to change the file extension to wav).    Go into the audible alarm settings-->click "Voice File Manager"-->browse and upload the NoSound audio file -->  then go back and select it as the audio file for all of the alarms.

 

It seems it is not honoring the check-box in some scenarios, but it is honoring the selected file.

 

 

PL

 

 

Lynn-Marie
Neighborhood Admin

Re: The return of the alarm sounds

Hi IMC Supporters,

 

If you are experiencing the audible alarm issue, it would be helpful for us and for R&D if you would log a support case and provide us with some data. For example: from which version(s) did you upgrade? Log files might also help to pin down the problem. 

 

Thanks!
Lynn-Marie

Re: The return of the alarm sounds

Hi again Lynn-Marie.

My upgrade is from 7.0_E0202P03 to 7.1_E0302. What log files you need?

Lynn-Marie
Neighborhood Admin

Re: The return of the alarm sounds

Hi Again,

 

Okay, this is proving to be a bit elusive. Sometimes it happens and other times it does not. It does not seem to happen with a clean/new installation. It happens sometimes with an upgrade.

 

What other modules do you have installed?

Are you using IMC Standard? Enterprise? Basic?

 

I think we will need a few customers to log cases to examine what the trigger is for the issue. Support will have the information about which log files are needed.

 

Kind regards,

Lynn-Marie

Dape_
Occasional Contributor

Re: The return of the alarm sounds

We upgraded from 7.0_E0202P03 to 7.1_E0302.  which log files do you need?

Lynn-Marie
Neighborhood Admin

Re: The return of the alarm sounds

Hi Dape -

 

What other modules do you have installed?

Are you using IMC Standard? Enterprise? Basic?

 

Thanks,

LM

Re: The return of the alarm sounds

I´m using IMC Enterprise.

UAM, EAD and WSM are installed too.

Thanks.

 

Lynn-Marie
Neighborhood Admin

Re: The return of the alarm sounds

All,

 

R&D has reproduced the issue and a fix for it will be available publicly by the end of the month. I will post a link to the software fix here when it becomes available. Thank you for your responses - very helpful!

 

Kind regards,

Lynn-Marie

Lynn-Marie
Neighborhood Admin

Re: The return of the alarm sounds

Great news! The fix for this issue is now posted for download!

 

IMC PLAT v7.1 E0303 Enterprise

IMC PLAT v7.1 E0303 Standard

IMC PLAT v7.1 E0303 Basic

IMC PLAT v7.1 E0304 Basic w/WSM

 

Note that those with Smart Connect can download/upgrade using the IMC Standard - Linux build.

 

Happy upgrading!

 

LM