IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

UAM 7.1 E0302P10 - computer authentication still broken?

NeilR
Respected Contributor

UAM 7.1 E0302P10 - computer authentication still broken?

This is my 2nd try at the UAM_7.1_E0302P10 update. The platform, WSM, NTA all at the latest. First try was all in one go. 2nd try was UAM after operating with the other 3 in place for a week (which ran fine).

 

The computer authentication for 802.1x EAP does not work after updated from 7.1_E0302. (This was the last version that worked for this feature, so I have again rolled back to this one after testing the update.)

 

I get this  error in the access failure log for the computer user and the specific workstation:

E63018::The user does not exist or has not subscribed for this service.

 

LDAP 802.1x users and MAC authetnication work ok.

 

Tried 'Apply' in log screen to add the computer user - it recognized the existing service, but still no good. There's some stuff moved around and changed in this version, but no documentation that I've seen on those changes, so not sure if there is some setting I need to change or what.

 

Release notes claims this is FIXED.

 

Anyone have any ideas? 

 

Don't roll this out w/out a backup if you need computer authentication