IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

iMC 7.0 E202 : "Interface xxxx State DOWN found during iMC device poll" ??

 
SOLVED
Go to solution
Alain WINKEL
Advisor

iMC 7.0 E202 : "Interface xxxx State DOWN found during iMC device poll" ??

Hello,

 

When I was in iMC version 5.2, when someone mistakenly acquitted a "link down", I received in the minutes following a "Interface xxxx State DOWN found during iMC device poll" if the port was still "down". But now that I switched to version 7.0 E202 (upgrade), I no longer receive these alerts "link state down". I have not found where to look polling settings. Can you help me? Thank you.

 
 
 

--
¡ No hablo francés ! ¿ Es qué la informática ? ¿ Es qué un ordenador ?
--
4 REPLIES
Neelixx
Frequent Advisor
Solution

Re: iMC 7.0 E202 : "Interface xxxx State DOWN found during iMC device poll" ??

Hi Alain.  Let's look at the most simple.  Have you checked your configuration settings?  Go to System --> System Configuration --> System Settings.

 

Screenshot 2014-07-11 13.26.16.png

 

Check if you are filtering or not filtering your alerts.  

 

Another thing to check is whether the device is being polled, and whether the Up/Down Alarm is enabled.  Go to a device that you are not getting up/down alerts:

  • Check if the polling date/time is recent.  If not, then the device isn't getting polled.  Verify SNMP settings.
  • Go to Interfaces
  • From the interface listing, check what the "Up/Down Alarm Filter" is set to.  
-------
Aaron Paxson
@Neelixx
Alain WINKEL
Advisor

Re: iMC 7.0 E202 : "Interface xxxx State DOWN found during iMC device poll" ??

Hi Aaron,

 

Thanks, I will look on Tuesday at work. I'll keep you posted.

 

@+

 

Alain


--
¡ No hablo francés ! ¿ Es qué la informática ? ¿ Es qué un ordenador ?
--
Alain WINKEL
Advisor

Re: iMC 7.0 E0202 : "Interface xxxx State DOWN found during iMC device poll" ??

Hi Aaron,

 

Filter parameters are the same as yours. Can you show me where to look polling parameters and the last date / time ?

 

I receive alerts "port down" and "port up" for switches / routers / servers but not alerts "link state down during polling". I was getting them before with version 5.2, and no modifications were done in the migration.

 

Thanks.

 

@+

 

Alain

 


--
¡ No hablo francés ! ¿ Es qué la informática ? ¿ Es qué un ordenador ?
--
Warkscol_Infra
Occasional Contributor

Re: iMC 7.0 E0202 : "Interface xxxx State DOWN found during iMC device poll" ??

I'm having a similar issue to this myself. I have two interfaces on a couple of different switches on campus that were used as uplinks at one stage before they were replaced with fibre.

 

However even though both of these ports are down/shutdown, iMC reguluarly (maybe two-three times a-day) performs a device poll which reports back a Major Alarm that these ports are down...like they are supposed to be, they have also been physically uncabled which adds to the mystery. So there is no issue, but somewhere within iMC's configuration these two ports must have some relevance as the keep flagging up (one is labelled SNMP Device-connected interface if that helps at all).

 

I am a fairly new user to iMC so haven't had much exposure to some of the finer workings.