IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

imc login web page not working after upgrade to imc plat 7.3(e0703)

 
suresh6
Occasional Visitor

imc login web page not working after upgrade to imc plat 7.3(e0703)

imc login page is not working after upgrading to imc plat 7.3(e0703). can someone help 

jserver process doesnt seemed to start.

i followed the thread https://community.hpe.com/t5/IMC/IMC-s-not-working-JSERVER-stopped-and-don-t-start/td-p/7053751#.XScdQeszZhE  used the cacls command.But couldnt get the process running

4 REPLIES 4
jguse
HPE Pro

Re: imc login web page not working after upgrade to imc plat 7.3(e0703)

Can you please check my latest feedback in the other post? I've written about a few additional common issues encountered when trying to set the permissions.

You can verify the error when it starts up with:

  1. Edit $iMC\client\bin\startup.bat file.
  2. Locate the last line, change " JAVA_HOME \bin\javaw.exe" to " JAVA_HOME \bin\java.exe", then save it.
  3. Open a windows command line 
  4. cd IMC\client\bin
  5. Save startup output to 1.txt: startup.bat >1.txt
  6. Share the output of $iMC\client\bin\1.txt after the startup fails, as well as any output from the CMD window
  7. Edit $iMC\client\bin\startup.bat file  and return to " JAVA_HOME \bin\javaw.exe".

Presumably 1.txt will be blank, and only the output on the console will be relevant. If you still see an error about jmx.password, then the permissions were not applied to the correct local Administrators group (and only that group).

Best regards,
Justin Guse

Working @ HPE
suresh6
Occasional Visitor

Re: imc login web page not working after upgrade to imc plat 7.3(e0703)

1)1.txt is blank when i run start.bat or restart imc service

2)when i run the startup.bat file nothing shows up in the console window

 

my server is part of a domain and i am a domain user who has admin access.would that make a difference?

jguse
HPE Pro

Re: imc login web page not working after upgrade to imc plat 7.3(e0703)

Hello,

Can you please post a screenshot like in the other post, of your jmx.password file Properties > Security tab?

If you are a domain user/admin that was not added to the local "Administrators" group, then it should show that you do not have read access to the file.

If it shows any additional users/groups/system permissions, except for "%HOSTNAME%\Administrators" (where %HOSTNAME% is your system's hostname, and Administrators will be different depending on the OS language), then please completely remove those permissions. Only %HOSTNAME%\Administrators group should have any permissions (Full Control).

Best regards,
Justin Guse

Working @ HPE
suresh6
Occasional Visitor

Re: imc login web page not working after upgrade to imc plat 7.3(e0703)

Hi

I am unsure how to attach a snapshot here.

But properties of jmx.password look to be fine as expected.The Administrator account has full control.

And i have verified my domain user account is part of the Administrators group.

Can you let meknow the next steps


Thanks