IMC

re: HP5920 error

 
dlhall68
Occasional Contributor

re: HP5920 error

good day,

need assistance with this warning message: The instance "[interface:Bridge-Aggregation12]" of "performance task" "Interface Transmitting Rate" is back to normal for threshold 2, current value is "96.263Mbps".

 

thanks,

 

David

 

 

2 REPLIES 2
dlhall68
Occasional Contributor

Re: re: HP5920 error

display link-aggregation member-port Ten-GigabitEthernet 1/0/11
Flags: A -- LACP_Activity, B -- LACP_Timeout, C -- Aggregation,
D -- Synchronization, E -- Collecting, F -- Distributing,
G -- Defaulted, H -- Expired

Ten-GigabitEthernet1/0/11:
Aggregate Interface: Bridge-Aggregation11
Local:
Port Number: 11
Port Priority: 32768
Oper-Key: 11
Flag: {ACDEF}
Remote:
System ID: 0x1000, 509a-4ce7-78f0
Port Number: 34
Port Priority: 32768
Oper-Key: 101
Flag: {ACDEF}
Received LACP Packets: 1551136 packet(s)
Illegal: 0 packet(s)
Sent LACP Packets: 1552134 packet(s)

>display transceiver diagnosis interface t 1/0/11
Ten-GigabitEthernet1/0/11 transceiver diagnostic information:
Current diagnostic parameters:
Temp.(▒▒C) Voltage(V) Bias(mA) RX power(dBm) TX power(dBm)
30 3.31 7.19 -2.15 -1.88
Alarm thresholds:
Temp.(▒▒C) Voltage(V) Bias(mA) RX power(dBm) TX power(dBm)
High 73 3.80 13.20 1.00 0.00
Low -3 2.81 1.00 -9.50 -10.30

>display transceiver alarm interface t 1/0/11
Ten-GigabitEthernet1/0/11 transceiver current alarm information:
None

display transceiver interface t 1/0/11
Ten-GigabitEthernet1/0/11 transceiver information:
Transceiver Type : 10G_BASE_SR_SFP
Connector Type : LC
Wavelength(nm) : 850
Transfer Distance(m) : 80(OM2),20(OM1),300(OM3)
Digital Diagnostic Monitoring : YES
Vendor Name : HPE
Ordering Name : JD092B

akg7
HPE Pro

Re: re: HP5920 error

Hello @dlhall68 ,

.You need to recheck the threshold into imc interface transmitting rate for threshold 2.

By default value is set to 100mbps however interface supports 10g.

You need to recheck the threshold into imc interface transmitting rate for threshold 2.

By default value is set to 100mbps however interface supports 10g.

Go to  Resource-->Performance Management-->Global Index Settings  

Select 'Interface Transmitting Rate' and modify the Threshold 2.

 

imc_threshold.JPG

 

Thanks!

Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the companyAccept or Kudo