Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
IP Telephony - NBX
cancel
Showing results for 
Search instead for 
Did you mean: 

4 Digit Dialing “No IP Resources”

Jay53
Occasional Advisor

4 Digit Dialing “No IP Resources”

I have 3 NBX Systems. 1 at a home office, and 1 at each of my 2 branch offices, both of which have a direct connection to the home office. All running R6.0.14

 

I can 4 digit dial to and from  branch A to the home office with no problems.

 

Office B is a different story. 4 Digit dialing from Home office to Branch B works, but it instantly goes to the users voicemail. And the "straight to voicemail" button is NOT on..

 

4 digit dialing FROM the branch B, TO the home office gives a "no IP resources" error on the phone.

 

I should note that the second office is a new addition that has just been set up for the first time. so this isnt a case of something that was working before and recently broke. Any ideas?

 

I looked in the dial plan of the main site and found entries for Branch A, and just made an addtl entry for office B, just changing the 2 digit extension prefix and the IP to the NBX, plus a couple of other minor changes, and that gave me the ability to dial, but as i said before, it goes straight to voicemail.

 

I looked in the dial plan for both remote sites and made similar changes in Branch B using the working NBX as a reference, but that got me nowhere. What should i be looking for here? When i run the "QUERY REMOTE" in Virtual Connections>Virtual Tie Lines between Home office and Branch B it is successful both ways.

 

I am certainly willing to post up any logs, just let me know. Thanks in advance!

 

 

 

 

1 REPLY
Jay53
Occasional Advisor

Re: 4 Digit Dialing “No IP Resources”

Solved it folks. Here is the article that helped me.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c02601851

 

I already had the license, and IP protocol set to "IP on the Fly". The only thing i had to do was go to System Wide Settings> IP settings> IP address Ranges> and add an IP range (14 Ip addresses is what i included in my range) and saved it. didnt even have to reboot. it worked both to and from both buildings. Hope this helps someone else.