IP Telephony - NBX
cancel
Showing results for 
Search instead for 
Did you mean: 

Analog lines not disconnecting

jburk
Occasional Visitor

Analog lines not disconnecting

having a problem with an NBX 100 and 4 port analog line card. 2 FXO lines are not disconnecting a lot when the user hangs up, but if I reset the fxo port it usually goes back to idle. Otherwise it just sits there and says "On Call" - are there some settings that can be tweaked or something? I bought a new line card and replaced it but that didnt help.



If I put a butt-set on the lines and flash them I usually get dial tone.

7 REPLIES
bosoxfan_1
Super Advisor

Re: Analog lines not disconnecting

you don't say if you are using a country pack. US has supervisory disconnect.. other countries use a tone disconnect.

In Netset/PSTN Gateway Configuration/Analog Line Cards/Advanced settings, play with the Supervisory disconnect setting.. setting it at 200ms disables it.

Call you telco. ask them what this should be set to if using US country pack.



Hope this helps !

jburk
Occasional Visitor

Re: Analog lines not disconnecting

sorry - it is US



I talked to the provider and they are using the Nortel CS1500 he thinks, he said the softswitch version of the dms50... He doesnt know the disconnect duration though... so if I set below 200ms how will the nbx know how to release the line?



Also, I noticed the installer used cat5 from the 66 block approx. 50 ft. to the NBX, could that attenuate enough to cause the issue?

bosoxfan_1
Super Advisor

Re: Analog lines not disconnecting

hi

since US, it is supervisory disconnect.. 200 ms actually shuts it off so you don't want to set it to that. You will have to play with the durations to see what works for you

jburk
Occasional Visitor

Re: Analog lines not disconnecting

ok, so I hooked a multimeter to the line and called, answered and disconnected to see if I was actually receiving the loop for supervisory disconnect. I can see it about 6 sec. after I hang up the call the line loops and the voltage drops but there is no way for me to time it, so it is really short (seems like less than half a second) so I changed to 300ms and will see if that resolves it, if not is 250ms the lowest setting that will work or can you do like 205ms or something?

bosoxfan_1
Super Advisor

Re: Analog lines not disconnecting

yes, 205ms should work. try 200ms which shuts it off and see what you get also

jburk
Occasional Visitor

Re: Analog lines not disconnecting

will the line ever release after a call if I disable supervisory diconnect?

merlin_1
Super Advisor

Re: Analog lines not disconnecting

Analog lines have very strict standards on the telco side . I believe the telco side disconnect is 250 Ms . This can be raised as high as 500 Ms . You must have some sort of disconnect type enabled on the line for the line to operate correctly and disconnect the calls .