IP Telephony - NBX
cancel
Showing results for 
Search instead for 
Did you mean: 

Extension must be of 0 digits

jprichard
Advisor

Extension must be of 0 digits

Have seen this error on a few NBX's now, under 'Enable Features System-Wide', for instance when trying to change the checkbox for Music On Hold, or Music On Transfer.



The 'Start Extensions At' is set to 200, all other fields are default (other than I've enabled Supervisory Monitoring); but when I try to change MOH or MOH on Transfer, and click OK or Apply, I get a popup box that states 'Extensions must be of 0 digits' and all I can do is click the OK for the popup box, and it doesn't apply my checkbox change.



I have noticed that if I click the OK of the popup box, acknowledging the 'error' but then don't click the OK or Apply for the page, but yet click on another page of NetSet (Telephone Groups, for instance), then back to the Enable Features System-Wide page, my checkbox change HAS TAKEN PLACE!!



I don't know exactly what the 'Extensions must be of 0 digits' means, but I've tried changing the Extensions Start At: field, and changing a couple of other checkboxes to get that annoying popup box to not show up, but nothing has an affect.



I've seen it with R6.0.63, and with R6.5.18....don't know exactly which other releases I've seen it on, but if I come across another, I'll repost.



Anyone else seen this, or have a reason or resolution?



6 REPLIES
DanCarroll
Frequent Advisor

Re: Extension must be of 0 digits

check your IE version.



Even ie 7 has certain issues.



I was trying to change audio settings and it would not accept my input.



UntilI tried using IE6.



merlin_1
Super Advisor

Re: Extension must be of 0 digits

We have seen very strange issue sin IE 7.0 and 8.0 browsers .  I agree to check the browser and make sure the browser on IE 6.0 and retest .



jprichard
Advisor

Re: Extension must be of 0 digits

Great, thanks.....my IT guy says that with IE 8, you can set 'compatibility mode', where it emulates IE 6.  Maybe I'll give that a try, otherwise see if I have IE 6 available.



jprichard
Advisor

Re: Extension must be of 0 digits

*RESOLVED*   Just checked with my browser (it's IE 8), and tried the Enable Features System-Wide, and tried to uncheck the 'Music on Transfer' setting....got the 'Extensions must be of 0 digits' message



Enabled 'compatibility mode' (looks like a broken page, to the right of the address bar in the browser) and made the same change, and it let me uncheck the box, and Apply the setting!  Good deal!



JIN_1
Occasional Visitor

Re: Extension must be of 0 digits

You can also use Chrome browser or Firefox to make the change for System Wide Settings.



bigmaneric97_1
Frequent Advisor

Re: Extension must be of 0 digits

You can also use FireFox with the NBX and it works great.