IP Telephony - NBX
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to turn off call forwarding.

SOLVED
Go to solution
JGguy
Visitor

Unable to turn off call forwarding.

I just found out that calls to my NBX desk phone are forwarding to my cell phone.  I checked my settings in NBX NetSet and verified that the Forward call to Voice Mail button is selected.  I tested and verified that if I call my extension from an inside line, the call goes through.  If I dial an outside line to call my desk number, the calls never hit my phone and go to me cell phone.

I'd used call forwarding to my cell phone some months back but turned it off, i.e., set forwarding to VM.

I'm stumped.

6 REPLIES
bosoxfan
Trusted Contributor

Re: Unable to turn off call forwarding.

check the "call forward override" tab and see if you have settings there. .sounds like it !

JGguy
Visitor

Re: Unable to turn off call forwarding.

I haven't been able to locate that tab.  I wonder if that's not available in our version (R4_1_77) of the software.

bosoxfan
Trusted Contributor

Re: Unable to turn off call forwarding.

you are correct.. that is not in 4.1.77 ... came out a lot later.

 

anything in the dialplan where they have the call going directly to your cell???

JGguy
Visitor

Re: Unable to turn off call forwarding.

I haven't seen anything in the dial plan to indicate settings that are different from any other phone.

bosoxfan
Trusted Contributor

Re: Unable to turn off call forwarding.

The only other thing I can think of is some browser issue.. You are running 4.1 software which supported

IE 6.0 or something like that... very old.....

(I am thinking you think you clicked the box off and it is not really.. we have seen some issues like this)

 

can you try firefox??? or run IE in compatability mode??

 

 

JGguy
Visitor
Solution

Re: Unable to turn off call forwarding.

The problem has been resolved.  It turns out that our communications provider had forwarded calls from my desk phone to my cell phone during a recent system outage and never turned off forwarding.

Thank you for your help, bosoxfan.