IP Telephony - NBX
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade path: 4.4 to 6.5.

sandboxbrett
Advisor

Upgrade path: 4.4 to 6.5.

I know I need to go to 5.0 first before I can go to 6, but do I have to go from 5.0 -> 6.0 -> 6.5, or can I go from 5.0 (5.0.31 to be exact) directly to 6.5? I haven't found this in the documentation yet.

2 REPLIES
merlin_1
Super Advisor

Re: Upgrade path: 4.4 to 6.5.

The database schema has to be upgraded on every code upgrade .



So in your case you must go from 4.4.x to 5.0.31 to 6.0.X to 6.5.18





sandboxbrett
Advisor

Re: Upgrade path: 4.4 to 6.5.

Thanks for the headsup.