IP Telephony - NBX
cancel
Showing results for 
Search instead for 
Did you mean: 

V3000 No Audio on Voicemail

Douglas Gillson
Occasional Advisor

V3000 No Audio on Voicemail

V3000 rls 5.0



Intermittantly getting no audio when forwarding to voicemail.  I can see the port is answering on the status screen.



If I leave the " No Audio" connection up and place another call I always get audio.



Also noticed during the " No Audio" connection if I hit # I hear a beep tone from the VM



Seems to have started after replacing the PRI card, but can't be sure



3 REPLIES
merlin_1
Super Advisor

Re: V3000 No Audio on Voicemail

What version of NBX code ?



Forwarding to vmail ? So you forward an nbset to vmail . Internal calls or external calls or both ?



You mentioned changing the pri board , what was the original issue ?



Related to audio ?



Douglas Gillson
Occasional Advisor

Re: V3000 No Audio on Voicemail

NBX Code 5_0_6



was working remote so I couldn't verify internal. No complaints about internal mail access



replaced the PRI because whole board was going offline, removing it from software and re-discovering it  brought it back for 2 days, but then failed again so we replaced it.



Suspect the PRI card ( from my stock) has issues, see a DSP keeps going off line.



 



 



merlin_1
Super Advisor

Re: V3000 No Audio on Voicemail

R5.0.6 code is very old . You should be running R5.0.31 code



 



I would upgrade ASAP to start with first ....



If the DSP is showing bad then replace the card as well .