IP Telephony - VCX
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem ugrade Sipdownloader VCX 9.5 to 9.8

Highlighted
junarojr
Occasional Contributor

Problem ugrade Sipdownloader VCX 9.5 to 9.8

Hi

 I updated the plattaform VCX 9.5.x to 9.8.15 and all equipaments in DL 360 G7 started ok, but phone 3com 3101 and 3500 not updated the SipDownloader. What is happen? What do I do ?

 

 

 

1 REPLY
VoIP-Buddy
Trusted Contributor

Re: Problem ugrade Sipdownloader VCX 9.5 to 9.8

I would need to take a closer look but there may not be any code change for those phones between VCX 9.5 and 9.8. Did you install the 9.8 Superpatch when you did the upgrade?