Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Ignite-UX
cancel
Showing results for 
Search instead for 
Did you mean: 

Could not find newly delivered file /usr/newconfig/etc/netconfig during swinstall phase

paul_xedos
Frequent Advisor

Could not find newly delivered file /usr/newconfig/etc/netconfig during swinstall phase

Hi,

Attempting to ignite install 11.31 for the first time and I'm seeing errors during the swinstall phase

 

 

 

ERROR: The software selection "PHSS_40201.DCE-CORE-SHLIB,r=1.0,a=HP-UX_B.11.31_IA/PA,v=HP,fr=1.0,fa=HP-UX_B.11.31_IA" has not been analyzed. It will be
excluded.
* Installing fileset "NFS.NFS-SHLIBS,r=B.11.31.16" (1 of 2384).
* Installing fileset "NFS.NFS-CORE,r=B.11.31.16" (2 of 2384).
* Running "postinstall" script for fileset "NFS.NFS-CORE".
ERROR: Could not find newly delivered file
/usr/newconfig/etc/netconfig

 

The previous sequence, though, seemed to fail completely though with typical errors such as this

ERROR: The software selection "PHCO_43053.UX-CORE,r=1.0,a=HP-UX_B.11.31_IA/PA,v=HP,fr=1.0,fa=HP-UX_B.11.31_IA/PA" has not been analyzed. It will be excluded.

 

 

Networking on the client box seems to be ok as I can interactively run the installer and see the server depot files

If anyone has any ideas on anything I could try that would be much appreciated

 

Thanks

Paul

 

 

1 REPLY
Highlighted
Dennis Handly
Acclaimed Contributor

Re: Could not find newly delivered file /usr/newconfig/etc/netconfig during swinstall phase

>* Installing fileset "NFS.NFS-CORE,r=B.11.31.16" (2 of 2384).
>* Running "postinstall" script for fileset "NFS.NFS-CORE".
>ERROR: Could not find newly delivered file /usr/newconfig/etc/netconfig

 

Can you get a copy of the postinstall script?  Mine is B.11.31.13 and I don't see that error.

Possibly in NFS*/NFS-CORE/postinstall in your depot.