Ignite-UX
cancel
Showing results for 
Search instead for 
Did you mean: 

ERROR: make_tape_recovery is not supported on IPF systems

 
SOLVED
Go to solution
Highlighted
taics
Advisor

ERROR: make_tape_recovery is not supported on IPF systems

Good Morning,

I have a rx2600 server with HPUX 11.22 installed. I have installed also ignite software 11.22 on it. But the make_tape_recovery command not work with the following error message.

" ERROR: make_tape_recovery is not supported on IPF systems "

1. May I know how to solve the problem above ?

2. I have two hardisks consist of vg00. Can I backup whole VG00 which consist of two hardisks above ? As we normally do Ignite Backup with 1 hardisk consist of VG00.

Thank You

Regards
taics
7 REPLIES 7
Highlighted
Torsten.
Acclaimed Contributor

Re: ERROR: make_tape_recovery is not supported on IPF systems

For 11.23 and 11.31 this is NOT true, but for 11.22? Maybe!

It is unsupported since several years now.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
James R. Ferguson
Acclaimed Contributor
Solution

Re: ERROR: make_tape_recovery is not supported on IPF systems

Hi:

If '11.22' (11iv1.6) isn't a typo, this release hasn't been offered for sale since April 2004 and is hopelessly out-of-support.

It wasn't until June 2006 that Integrity servers (some) supported booting from tape:

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01942633/c01942633.pdf

You really need to cold-install 11.23 or 11.31.

As for your second question, Ignite will backup all of 'vg00' regardless of how many physical volumes comprise it.

Regards!

...JRF...
Highlighted
taics
Advisor

Re: ERROR: make_tape_recovery is not supported on IPF systems

Hi

I am afraid that rx2600 & rx5670 totally not support Ignite-UX software at all as it show N/A on Minimum Firmware Revision on the table of Native Tape Boot by System Model on the document.

I am afraid too the Ignite-UX software does not work on rx2600 & rx5670 after O/S upgrade to 11.23 or 11.31 due to we suspect this is not related to the version of O/S, but the servers rx2600 & rx5670.

May I have more document or comment related to the query above ?

Thank You

Regards
Taics







Highlighted
James R. Ferguson
Acclaimed Contributor

Re: ERROR: make_tape_recovery is not supported on IPF systems

Hi (again):

> I am afraid too the Ignite-UX software does not work on rx2600 & rx5670 after O/S upgrade to 11.23 or 11.31 due to we suspect this is not related to the version of O/S, but the servers rx2600 & rx5670.

That's correct. My original comment to upgrade to 11.23 or 11.31 was only intended to indicate that tape boot aside you should be on a fully supported release. Your issues are two-fold.

Regards!

...JRF...
Highlighted
Torsten.
Acclaimed Contributor

Re: ERROR: make_tape_recovery is not supported on IPF systems

>> I am afraid that rx2600 & rx5670 totally not support Ignite-UX software at all as it show N/A on Minimum Firmware Revision on the table of Native Tape Boot by System Model on the document.


Yes and no.

You can of course use ignite to backup this servers. But you cannot **directly** boot from tape.

You need to use the 2-step-procedure: boot from CD/DVD and restore from tape.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
taics
Advisor

Re: ERROR: make_tape_recovery is not supported on IPF systems

But I am still face problem when using make_tape_recovery command on rx2600 server with following error message.

ERROR: make_tape_recovery is not supported on IPF systems

1. Does anybody know how to solve it ?

or

2. May I have some document related to rx2600 & rx5670 do not support ignite-UX at all ?

Thank You

Regards
Taics
Highlighted
James R. Ferguson
Acclaimed Contributor

Re: ERROR: make_tape_recovery is not supported on IPF systems

Hi (again):

> 2. May I have some document related to rx2600 & rx5670 do not support ignite-UX at all ?

Support would depend on the *Ignite* software you are using:

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02023851/c02023851.pdf

Search the above document for "11.22" to see the beginning and ending versions of Ignite that can be used.

With regard to question #1, the error you receive could be related to a lack-of-support at large.

Regards!

...JRF...