HELP - Need ignite advice

 
SOLVED
Go to solution
TWBSupport
Regular Advisor

HELP - Need ignite advice

Hi All -

it looks as though I have killed my system. tried extending root and now system will not boot and is in a continuous loop of gsmp errors and dumps.

I have an ignite tape, but I need advice on how I can scan for the tape drive to put in the proper path. It's an external Ultrium. Thank you for your help.
10 REPLIES 10
John Payne_2
Honored Contributor
Solution

Re: HELP - Need ignite advice

From the boot loader - ("Press any key within 10 seconds...")

sea

The system will search for bootable devices. When it's finished, you should see your the HW address of your tape device.

Then do (If p2 is the index for that device)

bo p2 install

Good luck

John
Spoon!!!!
TWBSupport
Regular Advisor

Re: HELP - Need ignite advice

Thank you!

Does it normally take a long time to get another prompt? Cursor is blinking as well as the tape drive light, so I'm sure they are communicating..

Exactly what is happening at this time in the process...

Boy I hope this works..
Tim Nelson
Honored Contributor

Re: HELP - Need ignite advice

The sea command fromt he BCH will scan the bus and report active devices.

If you have some internal disk and tape you should see some output as it finds each one.

Depending on how many controllers are in your system it is only a minute or two.

Each entry will have an index number in front of each line. Once you decide which one is the tape drive then you can "bo p1" or "bo p2" etc for the correct device.

If it just sits there and scans and scans with no output something is wrong. Perhaps the issue of extending root and not booting is a HW issue and a coincidence.

Remove power and try again. Look at the GSM logs, it might help.

TWBSupport
Regular Advisor

Re: HELP - Need ignite advice

I'm sorry Tim, I should have been more descriptive. It did find the tape drive and I was able to boot to it. I was just wondering why it is taking so long for another prompt to come up, the tape drive is blinking as well as the cursor on the display. Should have something popped up right away or does it take a while.. It's been about 25 minutes now.
Tim Nelson
Honored Contributor

Re: HELP - Need ignite advice

My experience with Ignite tapes is about 1 long minute from boot to initiall loader screen.

If the tape was make with non interactive ( ie. -I switch ). It may just be working. I have never used non-interactive and do not know what to expect.

I would initially suspect if tape light is flashing and drive light is flashing then it is doing something. A complete ignite session ( using a DLT or Ultrium tape ) typically takes about 45 minutes to 1 hour.

TWBSupport
Regular Advisor

Re: HELP - Need ignite advice

shew! It was made with a -l. Thank you for verifying that.

I've been in this job for 6 1/2 years, have always made the ignite tapes, but have never really had the chance to test them and I'm very leary and nervous, we're a 24X7 shop and never close... UGH..

Now that I said that something else will happen. I just know it! :o) I'll report back when it's done.
Tim Nelson
Honored Contributor

Re: HELP - Need ignite advice

For sure then if the tape was created with -I then you should have gotten an Ignite installer screen after about a minute or two.

Once you make the selections, just like you would for a cold install, there are updates that go to the console as it progresses.

If you are not seeing anything after 20 minutes since you booted the tape ????? I would start wondering.

BTW, the ignite tapes and server process works, have used a million times for DR testing and to clone for new systems as they arrive.

Depending on the HW, do a and check the GSP logs for current errors.. Again unless I misunderstand something you should see something happening on the console while the recovery is in process.

TWBSupport
Regular Advisor

Re: HELP - Need ignite advice

per gsp it states it has one error and states waiting on user input, although when I get out of gsp, it goes to the blank line again.

this is the command I made the tape with

make_tape_recovery -a /dev/rmt/0mn -l -v -m tar -x inc_entire=vg00
TWBSupport
Regular Advisor

Re: HELP - Need ignite advice

could it maybe need rewound? Would it do this if the tape wasn't rewound? How would I do that now? Can I just stop everything? I'm really scared to do that.. UGH!

I've submitted a ticket to HP support also, but it seems I'm getting quicker responses from here. Sorry for all the questions.