IGNITE SERVER

 
SOLVED
Go to solution
Nobody's Hero
Valued Contributor

IGNITE SERVER

I am setting up an ignite server with no experience. I missed the webinar from HP due to 3 feet of snow. I installed 11.11 on a K420.
Now I am installing ignite-ux and using this machine as an ignite server. However, when I try to add an 11.0 client, it fails. Most of my systems targeted for recovery are 11.0. So, does the ignite server need to be 11.0 and not 11.11? I can add a 11.11 client with no problem. Any help appreciated.

10x
RPM
UNIX IS GOOD
13 REPLIES 13
Pete Randall
Outstanding Contributor

Re: IGNITE SERVER

It's my understanding that the latest version of IUX should support 11.0 clients off of an 11i server. Have you got a current version of Ignite?


Pete

Pete
John Poff
Honored Contributor

Re: IGNITE SERVER

Hi,

Which version of Ignite are you using? What is the error message that you get when you try to add an 11.0 client?

JP
Nobody's Hero
Valued Contributor

Re: IGNITE SERVER

thanks,
not sure if I have the latest version. I loaded ignite-ux from the 11.11 application CD dated June 2002.
UNIX IS GOOD
Nobody's Hero
Valued Contributor

Re: IGNITE SERVER

John,

when adding an 11.0 client I get something to the fact that the software needed for 11.0 is not available. I'll run it again and post a more detailed message if needed. I appreciate your help.
UNIX IS GOOD
Pete Randall
Outstanding Contributor

Re: IGNITE SERVER

Robert,

Download the latest IUX here:

http://www.software.hp.com/products/IUX/index.html


Pete

Pete
John Poff
Honored Contributor

Re: IGNITE SERVER

Hi again,

We have a mixed environment of 11i and 11.0 boxes, and our Ignite server is running version 4.1.61

JP
Nobody's Hero
Valued Contributor

Re: IGNITE SERVER

Error message is:

/opt/ignite/data/Rel_B.11.00 which is required to recover xxxx does not exist on this Ignite-UX server.
UNIX IS GOOD
Alex Glennie
Honored Contributor

Re: IGNITE SERVER

I experienced a similar issue yesterday, regardless of ignite version did you install the correct ignite bundle, as I understand things ... you need ignite server for 11.00 & 11.11.

Install this on your 11.11 system, the initial server setup will then allow you to install the core O/S for both 11.00 & 11.11.

Pete Randall
Outstanding Contributor

Re: IGNITE SERVER

It sure sounds to me like you need a newer version.


Pete

Pete