Ignite Error

 
SOLVED
Go to solution
M.Thomas
Frequent Advisor

Ignite Error

Hi Admin,
I getting the following error when i doing ignite backup , pls tell me how to solve this

/opt/ignite/bin/make_tape_recovery -A -v -a /dev/rmt/0mn

error
* Creating The Tape Archive
* Checking configuration file for Syntax
* Writing boot LIF to tape
1265+0 records in
1264+1 records out
I/O error
ERROR: /usr/bin/dd if=/var/tmp/uxinstlf.recovery of=/dev/rmt/0mn bs=2k faile
to write LIF onto tape.
ERROR: Failed to generate LIF on tape .


======= 04/18/07 09:02:07 CDT make_tape_recovery completed unsuccessfully


Thanks in advance

Thomas
6 REPLIES 6
Pete Randall
Outstanding Contributor
Solution

Re: Ignite Error

Sounds like a problem with either the drive or the medium in it. Have you tried a new tape? Another drive?


Pete

Pete
Torsten.
Acclaimed Contributor

Re: Ignite Error

Hi,

I'm not an admin but a user too.

This looks like a bad tape or even a bad drive:

"I/O error"

Try a new tape, check the drive.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Wouter Jagers
Honored Contributor

Re: Ignite Error

Quick hunch: have you tried using another tape ? If the tape is bad, no use spending loads of time troubleshooting ;-)

Cheers,
Wout
an engineer's aim in a discussion is not to persuade, but to clarify.
Tor-Arne Nostdal
Trusted Contributor

Re: Ignite Error

Error could be either input or output.

The dd command fails, but it doesn't say why.

Yes, it's most likely the tape but if it's not the tape itself you should check both:

of=/dev/rmt/0mn
if=/var/tmp/uxinstlf.recovery

Is it correct device file?
ioscan -fnCtape
What about rights?
ll /dev/rmt/0mn
etc.

Related to verifying the input LIF:
See manpage for make_medialif

/Tor-Arne
I'm trying to become President of the state I'm in...
M.Thomas
Frequent Advisor

Re: Ignite Error

Hi Admins,
Thanks for your responses ,
We have opened a call with HP for tape drive replacement




Thanks & Regards
Thomas.M
Fred K. Abell Jr._1
Regular Advisor

Re: Ignite Error

Thomas,

I also had this problem. I am running HP-UX 11.i on a J5000 workstation.

I did three things at once to correct it, any of which might be the correct answer, but the last fix seems to ring a bell in my mind of fixing this problem several years ago.

First I downloaded a new copy of Ignite and did an MD5sum to verify it was correct. I then installed it again. I thought I did it right the first time, but was not paying close attention to what I was doing. I doubt this was the problem.

Second, I made sure all patches were up to date. I ran a check and needed to install PHNE_35950, PHSS_34839, and PHSS_36286. This might have fixed the problem; I did not look up the details of the patches. I don't look at what a patch does; I just follow the recommendations of the security patch check.

The last thing that might have made a difference and something in the back of my mind tells me I did it this way long ago, was the order of entry of the delimiters makes a difference. I entered make_tape_recovery -a /dev/rmt/0mn -I -A vg00 , putting the tape device first and the disk last. Notice I did put a -a instead of letting it default.

This is my first reply to help others, hope it works for you. I am going to copy this to others with the same problem.

Regards,

Fred Abell