Ignite-UX

Ignite-UX C.6.1.44 can not install HPUX 10.20

 
SOLVED
Go to solution
John Mai_1
Advisor

Ignite-UX C.6.1.44 can not install HPUX 10.20

I just installed the latest Ignite B5725AA version C.6.1.44 on an Itaninum server running 10.23. According to the Ignite Administrator Guide an Ignite-UX server runs on HPUX 11.0 or 11i and can install HP-UX 10.20, 11.0, and 11i OS and applications on target systems. It works fine when I create depots for 11.X. However, when I try to create a depot for 10.20 it complains that "ERROR: Release for -r must be B.11.00 or later. Run cfg_srvr -? for help"

Any ideas?

Thanks,

John
4 REPLIES 4
Patrick Wallek
Honored Contributor
Solution

Re: Ignite-UX C.6.1.44 can not install HPUX 10.20

You may have an old version of the manual. The 10.20 functionality was removed from Ignite with version C.6.0.

I am looking at the manual for version C.6.2.241 and it states that "Additionally, you can use an Ignite-UX server to install the HP-UX operating system (versions 11.00, 11i v1, 11i v1.6, and 11i v2) on a large number of client systems and then manage these clients from this server.".

Also, looking at the release notes (/opt/ignite/share/doc/release_note) the section for version C.6.0 states:

**Start Quote**
- Support for B.10.20 release removed:

Support for the B.10.20 release and its installation and recovery has been removed from Ignite-UX. If you wish to continue to support B.10.20 clients, you must continue to maintain an Ignite-UX server with version B.5.4 or earlier.

**End Quote**
DCE
Honored Contributor

Re: Ignite-UX C.6.1.44 can not install HPUX 10.20

1020 support was removed at c.6.0. If you want to be able ignite 10.20 you will have to stay at c.5.X or older
Joseph Loo
Honored Contributor

Re: Ignite-UX C.6.1.44 can not install HPUX 10.20

hi john,

i could have swore that 10.20 is not supported with C.6.x.x:

http://www.docs.hp.com/en/IUX/download.html
read the "Note".

please consider assigning points to those who have assisted u.

regards.
what you do not see does not mean you should not believe
John Mai_1
Advisor

Re: Ignite-UX C.6.1.44 can not install HPUX 10.20

Thank you all !