Ignite-UX
cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite-UX Server and Client Question

 
Rony Etienne
Occasional Advisor

Ignite-UX Server and Client Question

Hello All,

I just installed the latest Ignite-UX version C.7.3.148 and plan to configure an IUX server.

The issue that I am facing is that the clients have IUX versions from c.6.0.109 to c.6.3.324. I cannot install the latest version on many of these servers right now because they are production servers, would take awhile to go through change control, they have not been patched since Sept 2005, and I would rather not become popular on my 4th day on the job. Some of these servers do not have tape drives.

My question, will the IUX server version c.7.3.148 work ok with clients that have an earlier version installed? Would golden images be valid?
1 REPLY 1
Rony Etienne
Occasional Advisor

Re: Ignite-UX Server and Client Question

Please disregard. I found the answer in the IUx admin guide:

If the client system does not have the most recent versions of Ignite-UX
tools, the Ignite-UX GUI uses swinstall to install the "recovery
package" which includes all necessary files to perform the recovery.