Ignite-UX

Ignite UX server hangs when 715 client tries a lan install

 
S.Venkatesh
Occasional Advisor

Ignite UX server hangs when 715 client tries a lan install

Hi Guys,

My Ignite server, A L2000,HP-UX 11.00 with Ignite UX B2.4.xx, hangs when i
try to network boot a 715/50 workstation on it.All user sessions hangs,
console session hangs too .

rbootd, bootp and tftp is enabled onthe server.

Could anyone have some ideas ??
2 REPLIES 2
Steven Sim Kok Leong
Honored Contributor

Re: Ignite UX server hangs when 715 client tries a lan install

Hi,

Was there any error message or it just hangs? What happens when you use any arbitrary IP address (unused) as the server you attempt the net install from? Was there any error messages?

A way of troubleshooting would be to identify the cause from differences in the error messages using different parameters.

Hope this helps. Regards.

Steven Sim Kok Leong
Brainbench MVP for Unix Admin
http://www.brainbench.com
Cheryl Griffin
Honored Contributor

Re: Ignite UX server hangs when 715 client tries a lan install

Here is an excerpt from the IUX FAQ located at:
http://www.software.hp.com/products/IUX/docs/iux_faq

"6.2 Q: My 715/50 won't network boot off of my IUX server, why?

A: older s700 require rbootd running on the server. if the server is FDDI rbootd won't run. In that case boot from media then switch the source to the IUX server. Older ones use RMP not BOOTP and require rbootd to translate and handoff to bootpd. The RMP clients are the older s700 workstations and all DTCs:
workstations: 705, 710, 715, 720, 725, 730, 735, 750, 755

The BOOTP clients are the s712 and future workstations, as well as K-class and D-class s800 servers."

Error messages would also help in troubleshooting this further.
"Downtime is a Crime."